summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2005-07-19 18:23:02 +0000
committerMichael Cummings <mcummings@gentoo.org>2005-07-19 18:23:02 +0000
commitb08535b3e8e1086a380bc891e9b8ef3bad26fb49 (patch)
treedcf9321c72b088e795fa84533b27a79b1528d76b
parentAdded new version. (diff)
downloadgentoo-2-b08535b3e8e1086a380bc891e9b8ef3bad26fb49.tar.gz
gentoo-2-b08535b3e8e1086a380bc891e9b8ef3bad26fb49.tar.bz2
gentoo-2-b08535b3e8e1086a380bc891e9b8ef3bad26fb49.zip
Version bump
(Portage version: 2.0.51.22-r1)
-rw-r--r--dev-perl/module-build/ChangeLog8
-rw-r--r--dev-perl/module-build/Manifest12
-rw-r--r--dev-perl/module-build/files/digest-module-build-0.26.111
-rw-r--r--dev-perl/module-build/module-build-0.26.11.ebuild22
4 files changed, 32 insertions, 11 deletions
diff --git a/dev-perl/module-build/ChangeLog b/dev-perl/module-build/ChangeLog
index 145f8180ee51..aac54a5b8b80 100644
--- a/dev-perl/module-build/ChangeLog
+++ b/dev-perl/module-build/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/module-build
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/ChangeLog,v 1.24 2005/04/28 19:14:37 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/ChangeLog,v 1.25 2005/07/19 18:23:02 mcummings Exp $
+
+*module-build-0.26.11 (19 Jul 2005)
+
+ 19 Jul 2005; Michael Cummings <mcummings@gentoo.org>
+ +module-build-0.26.11.ebuild:
+ Version bump
*module-build-0.26.10 (28 Apr 2005)
diff --git a/dev-perl/module-build/Manifest b/dev-perl/module-build/Manifest
index 0264ae064345..91f42ec24e1b 100644
--- a/dev-perl/module-build/Manifest
+++ b/dev-perl/module-build/Manifest
@@ -1,16 +1,8 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 e587e134990b9c16aaf205629a435186 ChangeLog 3794
MD5 e2d8f1bf77722def1dd432e26455c818 metadata.xml 305
MD5 3a8577282ec116df62383cf94cf4c1e5 module-build-0.26.10.ebuild 699
+MD5 47420b4afc36d313206c2c1e9ce34d66 module-build-0.26.11.ebuild 585
MD5 d6ed4f5a70e7dd12c5eaa9719e964cc0 module-build-0.25.ebuild 654
MD5 c6b9381a0113c337f6074a192e6c195f files/digest-module-build-0.26.10 71
+MD5 5a5b67bf218f82dfc2d09bbcbd77865f files/digest-module-build-0.26.11 71
MD5 02fe7753001f89b0f496f0669d31a1da files/digest-module-build-0.25 69
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFCcTXMtG5z4I8BtQoRAt26AJ9DboM9g0REsydXa6N8r8G5+9sziwCfexXT
-ul6XRZdgnyfAXXwwvp57ZUc=
-=H+yP
------END PGP SIGNATURE-----
diff --git a/dev-perl/module-build/files/digest-module-build-0.26.11 b/dev-perl/module-build/files/digest-module-build-0.26.11
new file mode 100644
index 000000000000..337ced8f6f08
--- /dev/null
+++ b/dev-perl/module-build/files/digest-module-build-0.26.11
@@ -0,0 +1 @@
+MD5 d0fa9a7917ed43d1c1f8b707e86b6061 Module-Build-0.2611.tar.gz 128786
diff --git a/dev-perl/module-build/module-build-0.26.11.ebuild b/dev-perl/module-build/module-build-0.26.11.ebuild
new file mode 100644
index 000000000000..d3064cc5b275
--- /dev/null
+++ b/dev-perl/module-build/module-build-0.26.11.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/module-build-0.26.11.ebuild,v 1.1 2005/07/19 18:23:02 mcummings Exp $
+
+inherit perl-module
+
+MY_PV=${PV/26.11/2611}
+MY_P="Module-Build-${MY_PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Build and install Perl modules"
+HOMEPAGE="http://search.cpan.org/~kwilliams/${MY_P}/"
+SRC_URI="mirror://cpan/authors/id/K/KW/KWILLIAMS/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-perl/yaml
+ >=dev-perl/Archive-Tar-1.09"
+
+SRC_TEST="do"