summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-02-10 04:47:13 +0000
committerTim Harder <radhermit@gentoo.org>2014-02-10 04:47:13 +0000
commitb29449b69a2d2af7feeb79889b34aa8468e7c42d (patch)
treea12368cfca40016ff799115156f328f59340f287
parentRemove net-libs/libdmapsharing:2.2 - see bug #488144 (diff)
downloadgentoo-2-b29449b69a2d2af7feeb79889b34aa8468e7c42d.tar.gz
gentoo-2-b29449b69a2d2af7feeb79889b34aa8468e7c42d.tar.bz2
gentoo-2-b29449b69a2d2af7feeb79889b34aa8468e7c42d.zip
Version bump.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
-rw-r--r--dev-python/pygit2/ChangeLog9
-rw-r--r--dev-python/pygit2/pygit2-0.20.2.ebuild23
2 files changed, 30 insertions, 2 deletions
diff --git a/dev-python/pygit2/ChangeLog b/dev-python/pygit2/ChangeLog
index 2cca43547a44..3a8899d13b3d 100644
--- a/dev-python/pygit2/ChangeLog
+++ b/dev-python/pygit2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/pygit2
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygit2/ChangeLog,v 1.22 2013/12/24 11:56:39 radhermit Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygit2/ChangeLog,v 1.23 2014/02/10 04:47:13 radhermit Exp $
+
+*pygit2-0.20.2 (10 Feb 2014)
+
+ 10 Feb 2014; Tim Harder <radhermit@gentoo.org> +pygit2-0.20.2.ebuild:
+ Version bump.
*pygit2-0.20.1 (24 Dec 2013)
diff --git a/dev-python/pygit2/pygit2-0.20.2.ebuild b/dev-python/pygit2/pygit2-0.20.2.ebuild
new file mode 100644
index 000000000000..4f222ae2071e
--- /dev/null
+++ b/dev-python/pygit2/pygit2-0.20.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygit2/pygit2-0.20.2.ebuild,v 1.1 2014/02/10 04:47:13 radhermit Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+inherit distutils-r1 versionator
+
+DESCRIPTION="Python bindings for libgit2"
+HOMEPAGE="https://github.com/libgit2/pygit2"
+SRC_URI="https://github.com/libgit2/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2-with-linking-exception"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="=dev-libs/libgit2-$(get_version_component_range 1-2)*"
+DEPEND="${RDEPEND}"
+
+python_test() {
+ esetup.py test
+}