summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-12-29 08:09:22 +0000
committerIan Delaney <idella4@gentoo.org>2014-12-29 08:09:22 +0000
commite1e4aa16a799ceef0d057a4f760363682cacfb6c (patch)
treed6f60cc9b2c6518e1c12362f8c9e834d9ed4f91b
parentFix gtk-doc support, bug #533858. Add missing dependencies. (diff)
downloadgentoo-2-e1e4aa16a799ceef0d057a4f760363682cacfb6c.tar.gz
gentoo-2-e1e4aa16a799ceef0d057a4f760363682cacfb6c.tar.bz2
gentoo-2-e1e4aa16a799ceef0d057a4f760363682cacfb6c.zip
revbump; conversion -> distutils-r1, rm old
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
-rw-r--r--dev-python/cherrytemplate/ChangeLog11
-rw-r--r--dev-python/cherrytemplate/cherrytemplate-1.0.0-r1.ebuild (renamed from dev-python/cherrytemplate/cherrytemplate-1.0.0.ebuild)12
2 files changed, 13 insertions, 10 deletions
diff --git a/dev-python/cherrytemplate/ChangeLog b/dev-python/cherrytemplate/ChangeLog
index dd15220b4886..0aea80d29867 100644
--- a/dev-python/cherrytemplate/ChangeLog
+++ b/dev-python/cherrytemplate/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/cherrytemplate
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cherrytemplate/ChangeLog,v 1.8 2010/07/03 23:01:50 arfrever Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cherrytemplate/ChangeLog,v 1.9 2014/12/29 08:09:22 idella4 Exp $
+
+*cherrytemplate-1.0.0-r1 (29 Dec 2014)
+
+ 29 Dec 2014; Ian Delaney <idella4@gentoo.org> +cherrytemplate-1.0.0-r1.ebuild,
+ -cherrytemplate-1.0.0.ebuild:
+ revbump; conversion -> distutils-r1, rm old
03 Jul 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
cherrytemplate-1.0.0.ebuild:
@@ -32,4 +38,3 @@
15 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
+cherrytemplate-1.0.0.ebuild:
Initial commit.
-
diff --git a/dev-python/cherrytemplate/cherrytemplate-1.0.0.ebuild b/dev-python/cherrytemplate/cherrytemplate-1.0.0-r1.ebuild
index 5e5ef3aceb4f..06d65ce6f421 100644
--- a/dev-python/cherrytemplate/cherrytemplate-1.0.0.ebuild
+++ b/dev-python/cherrytemplate/cherrytemplate-1.0.0-r1.ebuild
@@ -1,13 +1,11 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cherrytemplate/cherrytemplate-1.0.0.ebuild,v 1.7 2010/07/03 23:01:50 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cherrytemplate/cherrytemplate-1.0.0-r1.ebuild,v 1.1 2014/12/29 08:09:22 idella4 Exp $
-EAPI="3"
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
-inherit distutils
+inherit distutils-r1
MY_PN="CherryTemplate"
MY_P="${MY_PN}-${PV}"