summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-02-23 13:52:58 +0000
committerJustin Lecher <jlec@gentoo.org>2013-02-23 13:52:58 +0000
commit8e05fbf92cdb42e98a56c046c4d8b9dbbee781db (patch)
treebffebcc063cf692c664fd78925c4ff260ae8547e /app-accessibility
parentversion bump (diff)
downloadgentoo-2-8e05fbf92cdb42e98a56c046c4d8b9dbbee781db.tar.gz
gentoo-2-8e05fbf92cdb42e98a56c046c4d8b9dbbee781db.tar.bz2
gentoo-2-8e05fbf92cdb42e98a56c046c4d8b9dbbee781db.zip
app-accessibility/sphinxbase: Fix python testing
(Portage version: 2.2.0_alpha163/cvs/Linux x86_64, signed Manifest commit with key 8009D6F070EB7916)
Diffstat (limited to 'app-accessibility')
-rw-r--r--app-accessibility/sphinxbase/ChangeLog5
-rw-r--r--app-accessibility/sphinxbase/sphinxbase-0.8.ebuild5
2 files changed, 7 insertions, 3 deletions
diff --git a/app-accessibility/sphinxbase/ChangeLog b/app-accessibility/sphinxbase/ChangeLog
index 07e0c1bc2416..e4cb0cce0297 100644
--- a/app-accessibility/sphinxbase/ChangeLog
+++ b/app-accessibility/sphinxbase/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-accessibility/sphinxbase
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/sphinxbase/ChangeLog,v 1.5 2013/02/23 12:42:35 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/sphinxbase/ChangeLog,v 1.6 2013/02/23 13:52:58 jlec Exp $
+
+ 23 Feb 2013; Justin Lecher <jlec@gentoo.org> sphinxbase-0.8.ebuild:
+ Fix python testing
*sphinxbase-0.8 (23 Feb 2013)
diff --git a/app-accessibility/sphinxbase/sphinxbase-0.8.ebuild b/app-accessibility/sphinxbase/sphinxbase-0.8.ebuild
index adff92e60d84..d36d001dbe68 100644
--- a/app-accessibility/sphinxbase/sphinxbase-0.8.ebuild
+++ b/app-accessibility/sphinxbase/sphinxbase-0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/sphinxbase/sphinxbase-0.8.ebuild,v 1.1 2013/02/23 12:42:35 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/sphinxbase/sphinxbase-0.8.ebuild,v 1.2 2013/02/23 13:52:58 jlec Exp $
EAPI=5
@@ -58,7 +58,8 @@ src_compile() {
}
python_test() {
- "${PYTHON}" sb_test.py || die "Tests fail with ${EPYTHON}"
+ LD_LIBRARY_PATH="${S}"/src/lib${PN}/.libs \
+ "${PYTHON}" sb_test.py || die "Tests fail with ${EPYTHON}"
}
src_test() {