summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-07-30 02:16:02 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-07-30 02:16:02 +0000
commit07160922327c77017a7e56f64e06e953dd99ab2c (patch)
treea7baa9271df039da77bda03afc17db0afa5ba906 /app-admin/psmon/psmon-1.29.ebuild
parentversion bump + old version cleanout (diff)
downloadgentoo-2-07160922327c77017a7e56f64e06e953dd99ab2c.tar.gz
gentoo-2-07160922327c77017a7e56f64e06e953dd99ab2c.tar.bz2
gentoo-2-07160922327c77017a7e56f64e06e953dd99ab2c.zip
version bump thanks to meatoo and bug #74390
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'app-admin/psmon/psmon-1.29.ebuild')
-rw-r--r--app-admin/psmon/psmon-1.29.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-admin/psmon/psmon-1.29.ebuild b/app-admin/psmon/psmon-1.29.ebuild
new file mode 100644
index 000000000000..b04a46cb3bdb
--- /dev/null
+++ b/app-admin/psmon/psmon-1.29.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/psmon/psmon-1.29.ebuild,v 1.1 2005/07/30 02:16:02 dragonheart Exp $
+
+inherit perl-module
+
+DESCRIPTION="Monitors process table to slay aggressive, and spawn dead, processes"
+HOMEPAGE="http://psmon.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND=">=dev-lang/perl-5.6.0
+ dev-perl/config-general
+ dev-perl/Proc-ProcessTable
+ dev-perl/Unix-Syslog
+ perl-core/Getopt-Long"
+
+src_install() {
+ perl-module_src_install
+ insinto /etc
+ doins etc/psmon.conf
+}
+
+pkg_postinst() {
+ einfo "NOTICE: Please modify at least the NotifyEmail parameter"
+ einfo " found from the /etc/psmon.conf"
+}