summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2002-04-21 22:37:00 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2002-04-21 22:37:00 +0000
commit50fef724e9120e632996003948409fb84fe0557c (patch)
treeae7dd90cc5fc550bc9c7dc397c0b77879d410420 /app-admin/xtail/xtail-2.1.ebuild
parentchange fcron's crontabs to /var/spool/cron/fcrontabs (diff)
downloadgentoo-2-50fef724e9120e632996003948409fb84fe0557c.tar.gz
gentoo-2-50fef724e9120e632996003948409fb84fe0557c.tar.bz2
gentoo-2-50fef724e9120e632996003948409fb84fe0557c.zip
new ebuild. resolves bug #1733
Diffstat (limited to 'app-admin/xtail/xtail-2.1.ebuild')
-rw-r--r--app-admin/xtail/xtail-2.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-admin/xtail/xtail-2.1.ebuild b/app-admin/xtail/xtail-2.1.ebuild
new file mode 100644
index 000000000000..f70220ad2bf2
--- /dev/null
+++ b/app-admin/xtail/xtail-2.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Kingsqueak <kingsqueak@kingsqueak.org>
+# Author: Chip Rosenthal <chip@unicom.com>
+# $Header: /var/cvsroot/gentoo-x86/app-admin/xtail/xtail-2.1.ebuild,v 1.1 2002/04/21 22:37:00 mkennedy Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Tail multiple logfiles at once, even if rotated."
+SRC_URI="http://www.unicom.com/sw/xtail/${P}.tar.gz"
+HOMEPAGE="http://www.unicom.com/sw/xtail/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ ./configure --prefix=/usr \
+ --host=${CHOST} \
+ --mandir=/usr/share/man || die
+ emake || die
+}
+
+src_install () {
+ into /usr
+ doman xtail.1
+ dobin xtail
+ dodoc README
+}