summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2005-03-30 12:21:47 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2005-03-30 12:21:47 +0000
commitf82456627394bf5cb701cd36f7165aa83bce22ed (patch)
tree3dafb25dc620ebbd4c6e099e3640a8e46f2e8169 /app-arch/kdar/kdar-2.0.4.ebuild
parentnow we generate a menu entry for the helixplayer, fixes #75554 and #60633 (diff)
downloadgentoo-2-f82456627394bf5cb701cd36f7165aa83bce22ed.tar.gz
gentoo-2-f82456627394bf5cb701cd36f7165aa83bce22ed.tar.bz2
gentoo-2-f82456627394bf5cb701cd36f7165aa83bce22ed.zip
Version bumped.
(Portage version: 2.0.51.19)
Diffstat (limited to 'app-arch/kdar/kdar-2.0.4.ebuild')
-rw-r--r--app-arch/kdar/kdar-2.0.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-arch/kdar/kdar-2.0.4.ebuild b/app-arch/kdar/kdar-2.0.4.ebuild
new file mode 100644
index 000000000000..67307b250a49
--- /dev/null
+++ b/app-arch/kdar/kdar-2.0.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/kdar/kdar-2.0.4.ebuild,v 1.1 2005/03/30 12:21:47 matsuu Exp $
+
+inherit kde
+
+DESCRIPTION="the KDE Disk Archiver"
+HOMEPAGE="http://kdar.sourceforge.net/"
+SRC_URI="mirror://sourceforge/kdar/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
+IUSE="dar32 dar64"
+
+DEPEND=">=app-arch/dar-2.2.0
+ >=app-arch/bzip2-1.0.2
+ >=sys-libs/zlib-1.1.4"
+
+need-kde 3.3
+
+src_compile() {
+ local myconf=""
+ use dar32 && myconf="${myconf} --enable-mode=32"
+ use dar64 && myconf="${myconf} --enable-mode=64"
+ kde_src_compile
+}