summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-05-13 01:17:38 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-05-13 01:17:38 +0000
commit842885e33cf2171b529312652a5d0a445d889b74 (patch)
tree1072cb2af8a92b953b55c5219138b2d0b0337da0 /app-cdr/bchunk/bchunk-1.1.1.ebuild
parentupdated version thats a bit cleaner (diff)
downloadgentoo-2-842885e33cf2171b529312652a5d0a445d889b74.tar.gz
gentoo-2-842885e33cf2171b529312652a5d0a445d889b74.tar.bz2
gentoo-2-842885e33cf2171b529312652a5d0a445d889b74.zip
New Package
Diffstat (limited to 'app-cdr/bchunk/bchunk-1.1.1.ebuild')
-rw-r--r--app-cdr/bchunk/bchunk-1.1.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-cdr/bchunk/bchunk-1.1.1.ebuild b/app-cdr/bchunk/bchunk-1.1.1.ebuild
new file mode 100644
index 000000000000..0ed28958458b
--- /dev/null
+++ b/app-cdr/bchunk/bchunk-1.1.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Per Wigren <wigren@home.se>
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/bchunk/bchunk-1.1.1.ebuild,v 1.1 2002/05/13 01:17:38 rphillips Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Converts bin/cue CD-images to iso+wav/cdr"
+SRC_URI="http://hes.iki.fi/bchunk/${P}.tar.gz"
+HOMEPAGE="http://hes.iki.fi/bchunk/"
+LICENSE="GPL"
+DEPEND="virtual/glibc"
+
+src_compile() {
+ gcc ${CFLAGS} -o bchunk bchunk.c
+}
+
+src_install () {
+ dobin bchunk
+ doman bchunk.1
+ dodoc ${P}.lsm
+ dodoc COPYING README
+}
+