summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Weiler <pylon@gentoo.org>2005-01-08 17:57:50 +0000
committerLars Weiler <pylon@gentoo.org>2005-01-08 17:57:50 +0000
commiteff22eed85add41dc85cce702ee0b3747b5b2ec2 (patch)
treec585e795f4d87a5229a39ea1d0c1cc9e3d81ab36 /app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild
parentAdded syslog var to exim ebuild, to allow setting syslog as default log targe... (diff)
downloadgentoo-2-eff22eed85add41dc85cce702ee0b3747b5b2ec2.tar.gz
gentoo-2-eff22eed85add41dc85cce702ee0b3747b5b2ec2.tar.bz2
gentoo-2-eff22eed85add41dc85cce702ee0b3747b5b2ec2.zip
Version bump; bug #74035.
Diffstat (limited to 'app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild')
-rw-r--r--app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild b/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild
new file mode 100644
index 000000000000..c0b17e179e09
--- /dev/null
+++ b/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/mdf2iso/mdf2iso-0.2.1.ebuild,v 1.1 2005/01/08 17:57:50 pylon Exp $
+
+inherit gcc
+
+DESCRIPTION="Alcohol 120% bin image to ISO image file converter"
+HOMEPAGE="http://mdf2iso.berlios.de/"
+SRC_URI="http://download.berlios.de/${PN}/${P}-src.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND="virtual/libc"
+
+S=${WORKDIR}/${P}-src
+
+src_compile() {
+ $(gcc-getCC) src/${PN}.c -o ${PN} ${CFLAGS} || die "compile failed"
+}
+
+src_install() {
+ dodoc CHANGELOG
+ dobin ${PN} || die "dobin failed"
+}