summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-13 13:46:54 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-13 13:46:54 +0000
commit6de3f4ef677d1d48fedccbca5fe789f6dcbf5c86 (patch)
tree15f2a02a26ce34cc88f35c9f33ff7182158b698b /app-cdr
parentQA: Use full atoms for best_version, has_version and built_with_use queries. (diff)
downloadgentoo-2-6de3f4ef677d1d48fedccbca5fe789f6dcbf5c86.tar.gz
gentoo-2-6de3f4ef677d1d48fedccbca5fe789f6dcbf5c86.tar.bz2
gentoo-2-6de3f4ef677d1d48fedccbca5fe789f6dcbf5c86.zip
QA: Use full atoms for best_version, has_version and built_with_use queries.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-cdr')
-rw-r--r--app-cdr/k3b/k3b-0.12.1.ebuild6
-rw-r--r--app-cdr/k3b/k3b-0.12.2.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/app-cdr/k3b/k3b-0.12.1.ebuild b/app-cdr/k3b/k3b-0.12.1.ebuild
index d610324adcd5..aa023d634270 100644
--- a/app-cdr/k3b/k3b-0.12.1.ebuild
+++ b/app-cdr/k3b/k3b-0.12.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/k3b/k3b-0.12.1.ebuild,v 1.2 2005/06/19 17:07:31 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/k3b/k3b-0.12.1.ebuild,v 1.3 2005/07/13 13:44:10 swegener Exp $
inherit kde eutils flag-o-matic
@@ -58,8 +58,8 @@ for X in ${LANGS}; do
done
pkg_setup() {
- use hal && if ! built_with_use dbus qt ; then
- eerror "You are trying to compile ${CATEGORY}/${P} with the \"hal\" USE flag enabled,"
+ use hal && if ! built_with_use sys-apps/dbus qt ; then
+ eerror "You are trying to compile ${CATEGORY}/${PF} with the \"hal\" USE flag enabled,"
eerror "but sys-apps/dbus is not built with Qt support."
die
fi
diff --git a/app-cdr/k3b/k3b-0.12.2.ebuild b/app-cdr/k3b/k3b-0.12.2.ebuild
index 7ad8f9279f0f..df78247fda87 100644
--- a/app-cdr/k3b/k3b-0.12.2.ebuild
+++ b/app-cdr/k3b/k3b-0.12.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/k3b/k3b-0.12.2.ebuild,v 1.3 2005/07/11 09:55:58 greg_g Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/k3b/k3b-0.12.2.ebuild,v 1.4 2005/07/13 13:44:10 swegener Exp $
inherit kde eutils flag-o-matic
@@ -58,8 +58,8 @@ for X in ${LANGS}; do
done
pkg_setup() {
- use hal && if ! built_with_use dbus qt ; then
- eerror "You are trying to compile ${CATEGORY}/${P} with the \"hal\" USE flag enabled,"
+ use hal && if ! built_with_use sys-apps/dbus qt ; then
+ eerror "You are trying to compile ${CATEGORY}/${PF} with the \"hal\" USE flag enabled,"
eerror "but sys-apps/dbus is not built with Qt support."
die
fi