summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlon Bar-Lev <alonbl@gentoo.org>2013-05-04 21:24:43 +0000
committerAlon Bar-Lev <alonbl@gentoo.org>2013-05-04 21:24:43 +0000
commit91693c85a5df14491df24b31d967ab2d5a8d74cf (patch)
tree98facaa46cfd363617154e6c6a991547547f9568 /app-crypt/cardpeek/cardpeek-0.7.2.ebuild
parentDrop dependency on dev-python/elementtree. (diff)
downloadgentoo-2-91693c85a5df14491df24b31d967ab2d5a8d74cf.tar.gz
gentoo-2-91693c85a5df14491df24b31d967ab2d5a8d74cf.tar.bz2
gentoo-2-91693c85a5df14491df24b31d967ab2d5a8d74cf.zip
Version bump per bug#468584, thanks for Vincent Hardy
(Portage version: 2.2.0_alpha174/cvs/Linux x86_64, signed Manifest commit with key BF20DC51)
Diffstat (limited to 'app-crypt/cardpeek/cardpeek-0.7.2.ebuild')
-rw-r--r--app-crypt/cardpeek/cardpeek-0.7.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-crypt/cardpeek/cardpeek-0.7.2.ebuild b/app-crypt/cardpeek/cardpeek-0.7.2.ebuild
new file mode 100644
index 000000000000..a407a70eb6fe
--- /dev/null
+++ b/app-crypt/cardpeek/cardpeek-0.7.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/cardpeek/cardpeek-0.7.2.ebuild,v 1.1 2013/05/04 21:24:43 alonbl Exp $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Tool to read the contents of smartcards"
+HOMEPAGE="https://code.google.com/p/cardpeek/"
+SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.12:2
+ sys-apps/pcsc-lite
+ =dev-lang/lua-5.1*
+ dev-libs/openssl"
+
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"