summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2004-06-13 00:10:54 +0000
committerDaniel Black <dragonheart@gentoo.org>2004-06-13 00:10:54 +0000
commit898ee1052fe9cf6ce9c6956f9e63d4690ba5aa26 (patch)
treeb9161085bbb6fe22668d7a75d1cbfe1dd868a509 /app-crypt/hashalot/hashalot-0.3.ebuild
parentFixed DEPEND/RDEPEND bug. (Manifest recommit) (diff)
downloadgentoo-2-898ee1052fe9cf6ce9c6956f9e63d4690ba5aa26.tar.gz
gentoo-2-898ee1052fe9cf6ce9c6956f9e63d4690ba5aa26.tar.bz2
gentoo-2-898ee1052fe9cf6ce9c6956f9e63d4690ba5aa26.zip
version bump. Thank to Alessandro Di Marco <dmr@gmx.it> in bug #53591
Diffstat (limited to 'app-crypt/hashalot/hashalot-0.3.ebuild')
-rw-r--r--app-crypt/hashalot/hashalot-0.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-crypt/hashalot/hashalot-0.3.ebuild b/app-crypt/hashalot/hashalot-0.3.ebuild
new file mode 100644
index 000000000000..44a8c8ac36fa
--- /dev/null
+++ b/app-crypt/hashalot/hashalot-0.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/hashalot/hashalot-0.3.ebuild,v 1.1 2004/06/13 00:10:54 dragonheart Exp $
+
+DESCRIPTION="CryptoAPI utils"
+HOMEPAGE="http://www.kerneli.org/"
+SRC_URI="http://www.paranoiacs.org/~sluskyb/hacks/hashalot/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~mips ~alpha ~arm ~ia64 ~amd64"
+IUSE=""
+RDEPEND="virtual/glibc"
+
+DEPEND="sys-apps/gawk
+ sys-apps/grep
+ virtual/glibc
+ sys-devel/gcc"
+
+
+src_test() {
+ cd ${S}
+ make check-TESTS
+}
+
+src_install() {
+ emake DESTDIR=${D} || die "install error"
+}
+