summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-11-30 04:42:29 +0000
committerMamoru Komachi <usata@gentoo.org>2004-11-30 04:42:29 +0000
commit39f1ee3f4acd64562d2be8fa2f51041921c4e690 (patch)
treebf0029a728b1ac07432f332d0a95ee9f322b0ad3 /app-dicts/kasumi/kasumi-0.6.ebuild
parentUpdated CVS snapshot. (Manifest recommit) (diff)
downloadgentoo-2-39f1ee3f4acd64562d2be8fa2f51041921c4e690.tar.gz
gentoo-2-39f1ee3f4acd64562d2be8fa2f51041921c4e690.tar.bz2
gentoo-2-39f1ee3f4acd64562d2be8fa2f51041921c4e690.zip
Version bumped.
Diffstat (limited to 'app-dicts/kasumi/kasumi-0.6.ebuild')
-rw-r--r--app-dicts/kasumi/kasumi-0.6.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-dicts/kasumi/kasumi-0.6.ebuild b/app-dicts/kasumi/kasumi-0.6.ebuild
new file mode 100644
index 000000000000..7af9a1f14173
--- /dev/null
+++ b/app-dicts/kasumi/kasumi-0.6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/kasumi/kasumi-0.6.ebuild,v 1.1 2004/11/30 04:42:29 usata Exp $
+
+DESCRIPTION="Anthy dictionary maintenance tool"
+HOMEPAGE="http://kasumi.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/${PN}/12382/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+DEPEND="virtual/libc
+ >=x11-libs/gtk+-2.2
+ >=dev-libs/glib-2.2
+ >=media-libs/freetype-2
+ >=dev-libs/atk-1.4
+ >=dev-libs/expat-1.95
+ >=x11-libs/pango-1.2
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf $(use_enable nls) || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ dodoc README ChangeLog AUTHORS
+}