summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2010-07-22 20:50:49 +0000
committerPeter Volkov <pva@gentoo.org>2010-07-22 20:50:49 +0000
commit15549a9198cacc679c14e7c2489da811c7cecc35 (patch)
tree80703ded4dc5a91d49addf19be055b85484a3f42 /app-dicts
parentAdd bzip2 and static-libs useflag, by Nikoli <nikoli@lavabit.com> in bug #324... (diff)
downloadgentoo-2-15549a9198cacc679c14e7c2489da811c7cecc35.tar.gz
gentoo-2-15549a9198cacc679c14e7c2489da811c7cecc35.tar.bz2
gentoo-2-15549a9198cacc679c14e7c2489da811c7cecc35.zip
Version bump, bug #324857, thank Dean Matzkov for report. Fixes word lookup, bug #313553, thank urcindalo for report.
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'app-dicts')
-rw-r--r--app-dicts/edictionary/ChangeLog8
-rw-r--r--app-dicts/edictionary/edictionary-2.6.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/app-dicts/edictionary/ChangeLog b/app-dicts/edictionary/ChangeLog
index b90965ba9533..3a9bf5640bd0 100644
--- a/app-dicts/edictionary/ChangeLog
+++ b/app-dicts/edictionary/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-dicts/edictionary
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/edictionary/ChangeLog,v 1.14 2010/04/06 15:35:06 abcd Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/edictionary/ChangeLog,v 1.15 2010/07/22 20:50:49 pva Exp $
+
+*edictionary-2.6 (22 Jul 2010)
+
+ 22 Jul 2010; Peter Volkov <pva@gentoo.org> +edictionary-2.6.ebuild:
+ Version bump, bug #324857, thank Dean Matzkov for report. Fixes word
+ lookup, bug #313553, thank urcindalo for report.
06 Apr 2010; Jonathan Callen <abcd@gentoo.org> edictionary-2.2.ebuild:
Bump to EAPI=3, add prefix keywords
diff --git a/app-dicts/edictionary/edictionary-2.6.ebuild b/app-dicts/edictionary/edictionary-2.6.ebuild
new file mode 100644
index 000000000000..2f6b6e9bfb39
--- /dev/null
+++ b/app-dicts/edictionary/edictionary-2.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/edictionary/edictionary-2.6.ebuild,v 1.1 2010/07/22 20:50:49 pva Exp $
+
+EAPI="3"
+
+MY_PN="edict"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Command line dictionary and thesaurus"
+HOMEPAGE="http://edictionary.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~s390 ~sh ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-lang/perl"
+
+S="${WORKDIR}/${MY_PN}"
+
+src_install() {
+ make prefix="${ED}/usr/bin" install || die "make failed"
+ dodoc Changelog ReleaseNotes README TODO || die
+}