summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-08-14 16:48:09 +0000
committerAchim Gottinger <achim@gentoo.org>2001-08-14 16:48:09 +0000
commitca43bfd9307092543706e78d68453556676fa95a (patch)
tree0635f5ffe1fc22f4113d054677813345437d3064 /app-doc/quanta-docs
parentnew bug fix release and modified apache style log file to enable webalizer ge... (diff)
downloadgentoo-2-ca43bfd9307092543706e78d68453556676fa95a.tar.gz
gentoo-2-ca43bfd9307092543706e78d68453556676fa95a.tar.bz2
gentoo-2-ca43bfd9307092543706e78d68453556676fa95a.zip
Docs about html,css,javascript and php for quanta
Diffstat (limited to 'app-doc/quanta-docs')
-rw-r--r--app-doc/quanta-docs/quanta-docs-1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-doc/quanta-docs/quanta-docs-1.0.ebuild b/app-doc/quanta-docs/quanta-docs-1.0.ebuild
new file mode 100644
index 000000000000..779625296be7
--- /dev/null
+++ b/app-doc/quanta-docs/quanta-docs-1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-doc/quanta-docs/quanta-docs-1.0.ebuild,v 1.1 2001/08/14 16:48:09 achim Exp $
+
+S=${WORKDIR}
+DESCRIPTION="Lot's of docs for quanta"
+
+A="quanta-css-${PV}.tar.bz2
+ quanta-html-${PV}.tar.bz2
+ quanta-javascript-${PV}.tar.bz2
+ quanta-php-${PV}.tar.bz2"
+
+HOMEPAGE="http://quanta.sourceforge.net"
+
+
+src_install () {
+
+ dodir ${KDEDIR}/share/apps/quanta/doc
+ for i in css html javascript php
+ do
+ cd ${S}/${i}
+ cp -R $i $i.docrc ${D}/${KDEDIR}/share/apps/quanta/doc
+ done
+
+}
+