summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAkinori Hattori <hattya@gentoo.org>2004-02-18 16:01:59 +0000
committerAkinori Hattori <hattya@gentoo.org>2004-02-18 16:01:59 +0000
commit9b0951b13424374d10b03ce0e814a9a1aff2225d (patch)
tree2646bfd245722afda911d131eae44b990169e0c2 /app-editors/easyedit/easyedit-1.4.6.ebuild
parentdocs install fix (Manifest recommit) (diff)
downloadgentoo-2-9b0951b13424374d10b03ce0e814a9a1aff2225d.tar.gz
gentoo-2-9b0951b13424374d10b03ce0e814a9a1aff2225d.tar.bz2
gentoo-2-9b0951b13424374d10b03ce0e814a9a1aff2225d.zip
Initial revision. Ebuild submitted by Michael C. Ferguson <mcf@augustmail.com> in bug #37906.
Diffstat (limited to 'app-editors/easyedit/easyedit-1.4.6.ebuild')
-rw-r--r--app-editors/easyedit/easyedit-1.4.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-editors/easyedit/easyedit-1.4.6.ebuild b/app-editors/easyedit/easyedit-1.4.6.ebuild
new file mode 100644
index 000000000000..ddea9e2b1aa7
--- /dev/null
+++ b/app-editors/easyedit/easyedit-1.4.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/easyedit/easyedit-1.4.6.ebuild,v 1.1 2004/02/18 16:01:59 hattya Exp $
+
+IUSE=""
+
+MY_P="ee-${PV}"
+
+DESCRIPTION="An easy to use text editor. Intended to be usable with little or no instruction."
+HOMEPAGE="http://mahon.cwx.net/"
+SRC_URI="http://mahon.cwx.net/sources/${MY_P}.src.tgz"
+
+LICENSE="Artistic"
+KEYWORDS="~x86"
+SLOT="0"
+
+DEPEND=">=sys-libs/ncurses-5.0"
+
+PROVIDE="virtual/editor"
+
+src_compile() {
+ emake -j1 || die "emake failed"
+}
+
+src_install() {
+ dobin ee
+ doman ee.1
+ dodoc README.ee Changes Artistic ee.i18n.guide ee.msg
+}