summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-10-20 23:56:48 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-10-20 23:56:48 +0000
commit084595a6cddb86eca9c4b8ad1a198d413834bbaa (patch)
treec747468de5e1f63a6c9af7ebfecca013ebe4efc7 /app-editors/nvi/nvi-1.81.5.ebuild
parentversion bump (diff)
downloadgentoo-2-084595a6cddb86eca9c4b8ad1a198d413834bbaa.tar.gz
gentoo-2-084595a6cddb86eca9c4b8ad1a198d413834bbaa.tar.bz2
gentoo-2-084595a6cddb86eca9c4b8ad1a198d413834bbaa.zip
version bump
Diffstat (limited to 'app-editors/nvi/nvi-1.81.5.ebuild')
-rw-r--r--app-editors/nvi/nvi-1.81.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-editors/nvi/nvi-1.81.5.ebuild b/app-editors/nvi/nvi-1.81.5.ebuild
new file mode 100644
index 000000000000..086a12356ab1
--- /dev/null
+++ b/app-editors/nvi/nvi-1.81.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvi/nvi-1.81.5.ebuild,v 1.1 2002/10/20 23:56:48 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Vi clone"
+SRC_URI="http://www.kotnet.org/~skimo/nvi/devel/${P}.tar.gz"
+HOMEPAGE="http://www.bostic.com/vi/"
+DEPEND="sys-libs/db"
+
+SLOT="0"
+LICENSE="Sleepycat"
+KEYWORDS="~x86 ~ppc ~sparc ~sparc64"
+
+src_compile() {
+ cd build.unix
+ ../dist/configure \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man \
+ --prefix=/usr \
+ --host=${CHOST} || die
+ emake || die
+}
+
+src_install () {
+ cd ${S}/build.unix
+ einstall || die
+}