summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-07-07 02:32:06 +0000
committerAron Griffis <agriffis@gentoo.org>2005-07-07 02:32:06 +0000
commitc8bc02b1638e89540c95210865a79e3e92f9b896 (patch)
treeb6ac0731dda6af6e2585ef92871957308b728cd5 /app-editors/vim-core
parentuse net instead of need net in 2.2.3 initscript. bug #96850. (diff)
downloadgentoo-2-c8bc02b1638e89540c95210865a79e3e92f9b896.tar.gz
gentoo-2-c8bc02b1638e89540c95210865a79e3e92f9b896.tar.bz2
gentoo-2-c8bc02b1638e89540c95210865a79e3e92f9b896.zip
sync IUSE
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-editors/vim-core')
-rw-r--r--app-editors/vim-core/vim-core-6.3-r3.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-6.3-r4.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-6.3.068.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-6.3.074.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-6.3.075.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild4
8 files changed, 16 insertions, 16 deletions
diff --git a/app-editors/vim-core/vim-core-6.3-r3.ebuild b/app-editors/vim-core/vim-core-6.3-r3.ebuild
index 8697ad056907..6d508d867b6e 100644
--- a/app-editors/vim-core/vim-core-6.3-r3.ebuild
+++ b/app-editors/vim-core/vim-core-6.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r3.ebuild,v 1.10 2005/01/15 11:35:51 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r3.ebuild,v 1.11 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -19,5 +19,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="x86 sparc mips ppc alpha amd64 ia64 arm hppa ppc64 s390"
-IUSE="${IUSE} nls"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
diff --git a/app-editors/vim-core/vim-core-6.3-r4.ebuild b/app-editors/vim-core/vim-core-6.3-r4.ebuild
index da4cae0ac9bf..9176a2d28c98 100644
--- a/app-editors/vim-core/vim-core-6.3-r4.ebuild
+++ b/app-editors/vim-core/vim-core-6.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r4.ebuild,v 1.7 2005/03/22 15:31:35 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r4.ebuild,v 1.8 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -19,6 +19,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ~ppc64 s390 sparc x86"
-IUSE="${IUSE} nls"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
PDEPEND="!livecd? ( app-vim/gentoo-syntax )"
diff --git a/app-editors/vim-core/vim-core-6.3.068.ebuild b/app-editors/vim-core/vim-core-6.3.068.ebuild
index face417ca7d3..ebcbad358dc8 100644
--- a/app-editors/vim-core/vim-core-6.3.068.ebuild
+++ b/app-editors/vim-core/vim-core-6.3.068.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.068.ebuild,v 1.8 2005/05/02 02:55:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.068.ebuild,v 1.9 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -22,6 +22,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ~ppc64 s390 sparc x86"
-IUSE="${IUSE} nls"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
PDEPEND="!livecd? ( >=app-vim/gentoo-syntax-20050325 )"
diff --git a/app-editors/vim-core/vim-core-6.3.074.ebuild b/app-editors/vim-core/vim-core-6.3.074.ebuild
index 21b1a248bbac..04a5d5046a46 100644
--- a/app-editors/vim-core/vim-core-6.3.074.ebuild
+++ b/app-editors/vim-core/vim-core-6.3.074.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.074.ebuild,v 1.1 2005/05/23 10:19:50 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.074.ebuild,v 1.2 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -22,6 +22,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
-IUSE="${IUSE} nls"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
PDEPEND="!livecd? ( >=app-vim/gentoo-syntax-20050325 )"
diff --git a/app-editors/vim-core/vim-core-6.3.075.ebuild b/app-editors/vim-core/vim-core-6.3.075.ebuild
index 5fb4db75f6f2..2d47b548d495 100644
--- a/app-editors/vim-core/vim-core-6.3.075.ebuild
+++ b/app-editors/vim-core/vim-core-6.3.075.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.075.ebuild,v 1.1 2005/06/01 15:31:16 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.075.ebuild,v 1.2 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -22,6 +22,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
-IUSE="${IUSE} nls"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
PDEPEND="!livecd? ( >=app-vim/gentoo-syntax-20050515 )"
diff --git a/app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild b/app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild
index 48aaeb25fb04..674b1dd28ca5 100644
--- a/app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild
+++ b/app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild,v 1.1 2005/03/21 18:34:12 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.0_alpha20050321.ebuild,v 1.2 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -18,6 +18,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.*}
DESCRIPTION="vim, gvim and kvim shared files"
KEYWORDS="~x86 ~sparc ~mips ~ppc ~amd64 ~ppc64 ~alpha ~ppc-macos"
-IUSE="${IUSE} livecd"
+IUSE=""
DEPEND="${DEPEND}" # done via the eclass
PDEPEND="!livecd? ( app-vim/gentoo-syntax )"
diff --git a/app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild b/app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild
index 8f4d5caf9dc0..f514e9009500 100644
--- a/app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild
+++ b/app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild,v 1.1 2005/03/26 19:41:08 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.0_alpha20050326.ebuild,v 1.2 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -18,6 +18,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.*}
DESCRIPTION="vim, gvim and kvim shared files"
KEYWORDS="~x86 ~sparc ~mips ~ppc ~amd64 ~ppc64 ~alpha ~ppc-macos"
-IUSE="${IUSE} livecd"
+IUSE=""
DEPEND="${DEPEND}" # done via the eclass
PDEPEND="!livecd? ( app-vim/gentoo-syntax )"
diff --git a/app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild b/app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild
index f0736643c5af..2822d4a4d38e 100644
--- a/app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild
+++ b/app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild,v 1.1 2005/06/23 05:08:31 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.0_alpha20050622.ebuild,v 1.2 2005/07/07 02:32:06 agriffis Exp $
inherit vim
@@ -18,6 +18,6 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.*}
DESCRIPTION="vim, gvim and kvim shared files"
KEYWORDS="~x86 ~sparc ~mips ~ppc ~amd64 ~ppc64 ~alpha ~ppc-macos"
-IUSE="${IUSE} livecd"
+IUSE=""
DEPEND="${DEPEND}" # done via the eclass
PDEPEND="!livecd? ( app-vim/gentoo-syntax )"