summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-13 17:16:20 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-13 17:16:20 +0000
commit10b1f3d7cb4b4bbc9c8a8450198fb960bb97dfbf (patch)
tree2d4f291ea86910dd8bf64a9d4f3f9140d0230e62 /app-editors
parentClosing #56424. (Manifest recommit) (diff)
downloadgentoo-2-10b1f3d7cb4b4bbc9c8a8450198fb960bb97dfbf.tar.gz
gentoo-2-10b1f3d7cb4b4bbc9c8a8450198fb960bb97dfbf.tar.bz2
gentoo-2-10b1f3d7cb4b4bbc9c8a8450198fb960bb97dfbf.zip
sync IUSE (+nls)
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vim-core/vim-core-6.2-r9.ebuild3
-rw-r--r--app-editors/vim-core/vim-core-6.3-r1.ebuild3
-rw-r--r--app-editors/vim-core/vim-core-6.3.ebuild3
-rw-r--r--app-editors/vim/vim-6.2-r9.ebuild3
-rw-r--r--app-editors/vim/vim-6.3.ebuild3
5 files changed, 10 insertions, 5 deletions
diff --git a/app-editors/vim-core/vim-core-6.2-r9.ebuild b/app-editors/vim-core/vim-core-6.2-r9.ebuild
index 8b2a67832d8b..19f8b8922bac 100644
--- a/app-editors/vim-core/vim-core-6.2-r9.ebuild
+++ b/app-editors/vim-core/vim-core-6.2-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.2-r9.ebuild,v 1.10 2004/06/28 19:24:54 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.2-r9.ebuild,v 1.11 2004/07/13 17:16:20 agriffis Exp $
inherit vim
@@ -19,4 +19,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="~x86 ppc sparc mips alpha arm hppa amd64 ~ia64 ppc64 s390"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
diff --git a/app-editors/vim-core/vim-core-6.3-r1.ebuild b/app-editors/vim-core/vim-core-6.3-r1.ebuild
index 6e51bc1b9407..b5d314141829 100644
--- a/app-editors/vim-core/vim-core-6.3-r1.ebuild
+++ b/app-editors/vim-core/vim-core-6.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r1.ebuild,v 1.1 2004/07/07 21:22:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r1.ebuild,v 1.2 2004/07/13 17:16:20 agriffis Exp $
inherit vim
@@ -20,4 +20,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="~x86 ~sparc ~mips ~ppc ~alpha ~amd64 ~ia64 ~arm ~hppa ~ppc64 ~s390"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
diff --git a/app-editors/vim-core/vim-core-6.3.ebuild b/app-editors/vim-core/vim-core-6.3.ebuild
index a01fe98838e0..9953f955c94b 100644
--- a/app-editors/vim-core/vim-core-6.3.ebuild
+++ b/app-editors/vim-core/vim-core-6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.ebuild,v 1.9 2004/06/25 16:25:55 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.ebuild,v 1.10 2004/07/13 17:16:20 agriffis Exp $
inherit vim
@@ -20,4 +20,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="x86 sparc mips ppc alpha amd64 ia64 ~arm hppa ppc64 ~s390"
+IUSE="nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
diff --git a/app-editors/vim/vim-6.2-r9.ebuild b/app-editors/vim/vim-6.2-r9.ebuild
index fd2e6d1e69bb..ddaa73dc80a0 100644
--- a/app-editors/vim/vim-6.2-r9.ebuild
+++ b/app-editors/vim/vim-6.2-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.2-r9.ebuild,v 1.12 2004/06/24 22:03:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.2-r9.ebuild,v 1.13 2004/07/13 17:15:26 agriffis Exp $
inherit vim
@@ -17,6 +17,7 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="Vi IMproved!"
KEYWORDS="alpha hppa mips ppc sparc ~x86 amd64 ~ia64 s390 ppc64 arm"
+IUSE="nls"
PROVIDE="virtual/editor"
DEPEND="${DEPEND}
~app-editors/vim-core-${PV}"
diff --git a/app-editors/vim/vim-6.3.ebuild b/app-editors/vim/vim-6.3.ebuild
index 74cf942da5bd..c59e8c0695f6 100644
--- a/app-editors/vim/vim-6.3.ebuild
+++ b/app-editors/vim/vim-6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.3.ebuild,v 1.9 2004/06/25 16:31:13 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.3.ebuild,v 1.10 2004/07/13 17:15:26 agriffis Exp $
inherit vim
@@ -18,6 +18,7 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="Vi IMproved!"
KEYWORDS="x86 sparc mips ppc amd64 alpha ia64 ~arm hppa ppc64 ~s390"
+IUSE="nls"
PROVIDE="virtual/editor"
DEPEND="${DEPEND}
~app-editors/vim-core-${PV}"