summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 22:53:33 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 22:53:33 +0000
commitf84d2603c95f427d65bae4215396ef70047e6ee7 (patch)
treee1c8e3f757fca471d5d9fbc9e21c79bbd6602b9a /app-editors
parentforce cache regeneration (diff)
downloadgentoo-2-f84d2603c95f427d65bae4215396ef70047e6ee7.tar.gz
gentoo-2-f84d2603c95f427d65bae4215396ef70047e6ee7.tar.bz2
gentoo-2-f84d2603c95f427d65bae4215396ef70047e6ee7.zip
Changed src_install () to src_install()
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/e3/e3-1.7-r2.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/app-editors/e3/e3-1.7-r2.ebuild b/app-editors/e3/e3-1.7-r2.ebuild
index ebae85511ec7..a6f81c053e19 100644
--- a/app-editors/e3/e3-1.7-r2.ebuild
+++ b/app-editors/e3/e3-1.7-r2.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
#
-# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-1.7-r2.ebuild,v 1.14 2002/10/04 04:04:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-1.7-r2.ebuild,v 1.15 2002/11/30 22:53:33 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Super Tiny Editor with wordstar, vi, and emacs key bindings"
SRC_URI="http://www.sax.de/~adlibit/${P}.tar.gz"
HOMEPAGE="http://www.sax.de/~adlibit"
-DEPEND="dev-lang/nasm"
-RDEPEND="sys-apps/sed"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 -ppc -sparc -sparc64"
+DEPEND="dev-lang/nasm"
+RDEPEND="sys-apps/sed"
+
src_unpack() {
unpack ${A}
cd ${WORKDIR}
@@ -24,7 +24,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
dodir /usr/bin
dobin e3
dosym e3 /usr/bin/e3vi
@@ -32,7 +32,7 @@ src_install () {
dosym e3 /usr/bin/e3ws
dosym e3 /usr/bin/e3pi
dosym e3 /usr/bin/e3ne
- if [ "`use build`" ]; then
+ if [ `use build` ]; then
# easier-to-remember shell scripts
dobin ${FILESDIR}/vi
# this one is more trouble than its worth --woodchip
@@ -43,4 +43,3 @@ src_install () {
cp e3.man e3.1
doman e3.1
}
-