summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-07-14 00:45:52 +0000
committerMike Frysinger <vapier@gentoo.org>2005-07-14 00:45:52 +0000
commit3321ba8fdebeab0bab60f0c5a9b2131cc5ce4fa3 (patch)
tree9eccefabef6322315f4c8b9e2bdd2d9385818a02 /app-emulation/point2play
parentVersion bump #98877 by Jose Marino. (diff)
downloadgentoo-2-3321ba8fdebeab0bab60f0c5a9b2131cc5ce4fa3.tar.gz
gentoo-2-3321ba8fdebeab0bab60f0c5a9b2131cc5ce4fa3.tar.bz2
gentoo-2-3321ba8fdebeab0bab60f0c5a9b2131cc5ce4fa3.zip
Version bump.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-emulation/point2play')
-rw-r--r--app-emulation/point2play/ChangeLog7
-rw-r--r--app-emulation/point2play/files/digest-point2play-2.0.21
-rw-r--r--app-emulation/point2play/point2play-2.0.2.ebuild43
3 files changed, 50 insertions, 1 deletions
diff --git a/app-emulation/point2play/ChangeLog b/app-emulation/point2play/ChangeLog
index 1dfcff37c16f..f3f20a510ed0 100644
--- a/app-emulation/point2play/ChangeLog
+++ b/app-emulation/point2play/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emulation/point2play
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/ChangeLog,v 1.18 2005/06/08 01:04:47 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/ChangeLog,v 1.19 2005/07/14 00:45:52 vapier Exp $
+
+*point2play-2.0.2 (14 Jul 2005)
+
+ 14 Jul 2005; Mike Frysinger <vapier@gentoo.org> +point2play-2.0.2.ebuild:
+ Version bump.
*point2play-2.0.1 (08 Jun 2005)
diff --git a/app-emulation/point2play/files/digest-point2play-2.0.2 b/app-emulation/point2play/files/digest-point2play-2.0.2
new file mode 100644
index 000000000000..89b34b8dfb84
--- /dev/null
+++ b/app-emulation/point2play/files/digest-point2play-2.0.2
@@ -0,0 +1 @@
+MD5 a33eb55a6697d95721a59552054e9cb0 point2play-small-2.0.2.tgz 1273958
diff --git a/app-emulation/point2play/point2play-2.0.2.ebuild b/app-emulation/point2play/point2play-2.0.2.ebuild
new file mode 100644
index 000000000000..1375c3c23293
--- /dev/null
+++ b/app-emulation/point2play/point2play-2.0.2.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/point2play-2.0.2.ebuild,v 1.1 2005/07/14 00:45:52 vapier Exp $
+
+inherit eutils
+
+MY_P=${PN}-small-${PV}
+DESCRIPTION="graphical frontend for WineX"
+HOMEPAGE="http://www.transgaming.com/"
+SRC_URI="${MY_P}.tgz"
+
+LICENSE="point2play"
+SLOT="0"
+KEYWORDS="-* ~amd64 x86"
+IUSE=""
+RESTRICT="fetch"
+
+RDEPEND="virtual/x11
+ >=dev-lang/python-2.3
+ >=dev-python/pygtk-2.4"
+ #>=x11-themes/gtk-engines-metal-2.2.0"
+
+S=${WORKDIR}
+
+pkg_nofetch() {
+ einfo "Please download the appropriate Point2Play archive:"
+ einfo " ${MY_P}.tgz"
+ einfo "from ${HOMEPAGE} (requires a Transgaming subscription)"
+ echo
+ einfo "The archive should then be placed into ${DISTDIR}"
+}
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/1.3.2-fix-sound-test.patch
+}
+
+src_install() {
+ mv usr "${D}"/ || die "mv usr"
+ # remove duplicated desktop files
+ rm -r "${D}"/usr/share/gnome
+}