summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
commit8d078d1e060ad2bc2785f47f547f600b41e578af (patch)
tree6fc6af5022813ebc6e250b00af71df4ad36d7878 /app-emulation/qemu/qemu-0.5.3.ebuild
parenttouch the libc (Manifest recommit) (diff)
downloadgentoo-2-8d078d1e060ad2bc2785f47f547f600b41e578af.tar.gz
gentoo-2-8d078d1e060ad2bc2785f47f547f600b41e578af.tar.bz2
gentoo-2-8d078d1e060ad2bc2785f47f547f600b41e578af.zip
touch the libc
Diffstat (limited to 'app-emulation/qemu/qemu-0.5.3.ebuild')
-rw-r--r--app-emulation/qemu/qemu-0.5.3.ebuild26
1 files changed, 13 insertions, 13 deletions
diff --git a/app-emulation/qemu/qemu-0.5.3.ebuild b/app-emulation/qemu/qemu-0.5.3.ebuild
index 61f6d2e7e9c4..b918def2c396 100644
--- a/app-emulation/qemu/qemu-0.5.3.ebuild
+++ b/app-emulation/qemu/qemu-0.5.3.ebuild
@@ -1,32 +1,32 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.5.3.ebuild,v 1.5 2004/06/24 22:34:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.5.3.ebuild,v 1.6 2004/06/27 23:06:17 vapier Exp $
DESCRIPTION="Multi-platform & multi-targets dynamic translator"
-SRC_URI="http://fabrice.bellard.free.fr/qemu/${P}.tar.gz"
HOMEPAGE="http://fabrice.bellard.free.fr/qemu/"
+SRC_URI="http://fabrice.bellard.free.fr/qemu/${P}.tar.gz"
-KEYWORDS="~x86 ~ppc -alpha -sparc"
-SLOT="0"
LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~ppc -alpha -sparc"
IUSE=""
+RESTRICT="nostrip"
-DEPEND="virtual/glibc
- media-libs/libsdl"
+DEPEND="virtual/libc
+ media-libs/libsdl"
RDEPEND=""
-RESTRICT="nostrip"
-
TARGET_LIST="arm-user i386-user ppc-user sparc-user" #i386-softmmu
#RUNTIME_PATH="/emul/gnemul/"
-src_compile () {
- ./configure --prefix=/usr \
- --target-list="${TARGET_LIST}" || die "could not configure"
- make || die "make failed"
-
+src_compile() {
# --interp-prefix=${RUNTIME_PATH}/qemu-%M
+ ./configure \
+ --prefix=/usr \
+ --target-list="${TARGET_LIST}" \
+ || die "could not configure"
+ make || die "make failed"
}
src_install() {