summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2007-03-09 12:06:51 +0000
committerRaúl Porcel <armin76@gentoo.org>2007-03-09 12:06:51 +0000
commitae6180db82f5fbe6c2eef8816445c0fbee6d35e3 (patch)
treebbe3116b8020a38018343721d71e04dfe2cae537 /app-emulation/sheepshaver/sheepshaver-20060514.ebuild
parentRemoved dev-java/jess-bin from the tree so removing the mask. (diff)
downloadgentoo-2-ae6180db82f5fbe6c2eef8816445c0fbee6d35e3.tar.gz
gentoo-2-ae6180db82f5fbe6c2eef8816445c0fbee6d35e3.tar.bz2
gentoo-2-ae6180db82f5fbe6c2eef8816445c0fbee6d35e3.zip
Version bump, drop old and broken, bug 81438, change HOMEPAGE and SRC_URI
(Portage version: 2.1.2.2)
Diffstat (limited to 'app-emulation/sheepshaver/sheepshaver-20060514.ebuild')
-rw-r--r--app-emulation/sheepshaver/sheepshaver-20060514.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-emulation/sheepshaver/sheepshaver-20060514.ebuild b/app-emulation/sheepshaver/sheepshaver-20060514.ebuild
new file mode 100644
index 000000000000..f83003754ac3
--- /dev/null
+++ b/app-emulation/sheepshaver/sheepshaver-20060514.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/sheepshaver/sheepshaver-20060514.ebuild,v 1.1 2007/03/09 12:06:51 armin76 Exp $
+
+inherit eutils
+
+DESCRIPTION="A MacOS run-time environment that allows you to run classic MacOS applications"
+HOMEPAGE="http://gwenole.beauchesne.info/projects/sheepshaver/"
+SRC_URI="http://gwenole.beauchesne.info/projects/${PN}/files/SheepShaver-2.3-0.${PV}.1.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc ~x86"
+IUSE="gtk esd"
+
+DEPEND="gtk? ( x11-libs/gtk+ )
+ esd? ( media-sound/esound )"
+
+S="${WORKDIR}/SheepShaver-2.3/src/Unix"
+
+src_install() {
+ dohtml doc/Linux/*
+
+ emake DESTDIR="${D}" install || die "emake install failed"
+}