summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2008-10-26 00:00:51 +0000
committerMike Frysinger <vapier@gentoo.org>2008-10-26 00:00:51 +0000
commite43699e97639c2d74ed9126288a83d48b05c7140 (patch)
tree8d16ad0fa85b4cdf11009ec2a1a840d0221f5562 /app-emulation/wine
parentVersion bump #244196 by Lars (Polynomial-C). Also make sure we do not genera... (diff)
downloadgentoo-2-e43699e97639c2d74ed9126288a83d48b05c7140.tar.gz
gentoo-2-e43699e97639c2d74ed9126288a83d48b05c7140.tar.bz2
gentoo-2-e43699e97639c2d74ed9126288a83d48b05c7140.zip
Add support for USE=gnutls #243072.
(Portage version: 2.2_rc12/cvs/Linux 2.6.26.2 x86_64)
Diffstat (limited to 'app-emulation/wine')
-rw-r--r--app-emulation/wine/ChangeLog6
-rw-r--r--app-emulation/wine/wine-1.1.6.ebuild5
-rw-r--r--app-emulation/wine/wine-1.1.7.ebuild6
3 files changed, 12 insertions, 5 deletions
diff --git a/app-emulation/wine/ChangeLog b/app-emulation/wine/ChangeLog
index bd3ac12f87b7..955a754e3cb9 100644
--- a/app-emulation/wine/ChangeLog
+++ b/app-emulation/wine/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-emulation/wine
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/ChangeLog,v 1.231 2008/10/24 21:33:29 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/ChangeLog,v 1.232 2008/10/26 00:00:51 vapier Exp $
+
+ 26 Oct 2008; Mike Frysinger <vapier@gentoo.org> wine-1.1.6.ebuild,
+ wine-1.1.7.ebuild:
+ Add support for USE=gnutls #243072.
*wine-1.1.7 (24 Oct 2008)
diff --git a/app-emulation/wine/wine-1.1.6.ebuild b/app-emulation/wine/wine-1.1.6.ebuild
index c48a9d9595f7..b1a0c9bd2d6d 100644
--- a/app-emulation/wine/wine-1.1.6.ebuild
+++ b/app-emulation/wine/wine-1.1.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-1.1.6.ebuild,v 1.1 2008/10/10 18:34:07 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-1.1.6.ebuild,v 1.2 2008/10/26 00:00:51 vapier Exp $
EAPI="1"
@@ -24,7 +24,7 @@ SRC_URI="${SRC_URI}
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="-* ~amd64 ~x86 ~x86-fbsd"
-IUSE="alsa cups dbus esd +gecko hal jack jpeg lcms ldap nas ncurses +opengl oss samba scanner xml +X"
+IUSE="alsa cups dbus esd +gecko gnutls hal jack jpeg lcms ldap nas ncurses +opengl oss samba scanner xml +X"
RESTRICT="test" #72375
RDEPEND=">=media-libs/freetype-2.0.0
@@ -32,6 +32,7 @@ RDEPEND=">=media-libs/freetype-2.0.0
ncurses? ( >=sys-libs/ncurses-5.2 )
jack? ( media-sound/jack-audio-connection-kit )
dbus? ( sys-apps/dbus )
+ gnutls? ( net-libs/gnutls )
hal? ( sys-apps/hal )
X? (
x11-libs/libXcursor
diff --git a/app-emulation/wine/wine-1.1.7.ebuild b/app-emulation/wine/wine-1.1.7.ebuild
index 191151f46363..4d1f7fe57b1d 100644
--- a/app-emulation/wine/wine-1.1.7.ebuild
+++ b/app-emulation/wine/wine-1.1.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-1.1.7.ebuild,v 1.1 2008/10/24 21:33:29 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-1.1.7.ebuild,v 1.2 2008/10/26 00:00:51 vapier Exp $
EAPI="1"
@@ -24,7 +24,7 @@ SRC_URI="${SRC_URI}
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="-* ~amd64 ~x86 ~x86-fbsd"
-IUSE="alsa cups dbus esd +gecko hal jack jpeg lcms ldap nas ncurses +opengl oss samba scanner xml +X"
+IUSE="alsa cups dbus esd +gecko gnutls hal jack jpeg lcms ldap nas ncurses +opengl oss samba scanner xml +X"
RESTRICT="test" #72375
RDEPEND=">=media-libs/freetype-2.0.0
@@ -32,6 +32,7 @@ RDEPEND=">=media-libs/freetype-2.0.0
ncurses? ( >=sys-libs/ncurses-5.2 )
jack? ( media-sound/jack-audio-connection-kit )
dbus? ( sys-apps/dbus )
+ gnutls? ( net-libs/gnutls )
hal? ( sys-apps/hal )
X? (
x11-libs/libXcursor
@@ -124,6 +125,7 @@ src_compile() {
# $(use_enable amd64 win64)
econf \
--sysconfdir=/etc/wine \
+ $(use_with gnutls) \
$(use_with ncurses curses) \
$(use_with opengl) \
$(use_with X x) \