summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 16:32:08 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 16:32:08 +0000
commitac36ea99e093f1c67e6eb48c396b051523d7f482 (patch)
tree74e196672411b360d2abe79cbba0351452eb8bf7 /app-i18n
parentConvert to use elog. (diff)
downloadgentoo-2-ac36ea99e093f1c67e6eb48c396b051523d7f482.tar.gz
gentoo-2-ac36ea99e093f1c67e6eb48c396b051523d7f482.tar.bz2
gentoo-2-ac36ea99e093f1c67e6eb48c396b051523d7f482.zip
Convert to use elog.
(Portage version: 2.1.2_rc4-r6)
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/scim-tables/ChangeLog8
-rw-r--r--app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild14
-rw-r--r--app-i18n/scim-tables/scim-tables-0.5.7.ebuild14
3 files changed, 20 insertions, 16 deletions
diff --git a/app-i18n/scim-tables/ChangeLog b/app-i18n/scim-tables/ChangeLog
index f529d4360bf7..0f42cdb05cf8 100644
--- a/app-i18n/scim-tables/ChangeLog
+++ b/app-i18n/scim-tables/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-i18n/scim-tables
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/ChangeLog,v 1.43 2006/11/04 16:44:07 usata Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/ChangeLog,v 1.44 2007/01/05 16:32:08 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+ scim-tables-0.5.6-r1.ebuild, scim-tables-0.5.7.ebuild:
+ Convert to use elog.
*scim-tables-0.5.7 (04 Nov 2006)
diff --git a/app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild b/app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild
index a1b394768740..39435b2dab4f 100644
--- a/app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild
+++ b/app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild,v 1.2 2006/08/14 13:11:56 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/scim-tables-0.5.6-r1.ebuild,v 1.3 2007/01/05 16:32:08 flameeyes Exp $
inherit kde-functions autotools eutils
@@ -29,10 +29,10 @@ DEPEND="${RDEPEND}
RESTRICT="confcache"
pkg_setup() {
- einfo "Not all languages are going to be compiled."
- einfo "Please set LINGUAS to your preferred language(s)."
- einfo "Supported LINGUAS values are:"
- einfo "${LANGS}"
+ elog "Not all languages are going to be compiled."
+ elog "Please set LINGUAS to your preferred language(s)."
+ elog "Supported LINGUAS values are:"
+ elog "${LANGS}"
}
src_unpack() {
@@ -48,7 +48,7 @@ src_unpack() {
src_compile() {
strip-linguas ${LANGS}
local use_languages="additional ${LINGUAS}"
- einfo "Languages being compiled are: ${use_languages}"
+ elog "Languages being compiled are: ${use_languages}"
for m in Makefile.in Makefile.am ; do
sed -e "/^SUBDIRS/s/.*/SUBDIRS = ${use_languages}/g" \
diff --git a/app-i18n/scim-tables/scim-tables-0.5.7.ebuild b/app-i18n/scim-tables/scim-tables-0.5.7.ebuild
index 31e32c37e408..62ff94818ef1 100644
--- a/app-i18n/scim-tables/scim-tables-0.5.7.ebuild
+++ b/app-i18n/scim-tables/scim-tables-0.5.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/scim-tables-0.5.7.ebuild,v 1.1 2006/11/04 16:44:07 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim-tables/scim-tables-0.5.7.ebuild,v 1.2 2007/01/05 16:32:08 flameeyes Exp $
inherit kde-functions autotools eutils
@@ -29,10 +29,10 @@ DEPEND="${RDEPEND}
RESTRICT="confcache"
pkg_setup() {
- einfo "Not all languages are going to be compiled."
- einfo "Please set LINGUAS to your preferred language(s)."
- einfo "Supported LINGUAS values are:"
- einfo "${LANGS}"
+ elog "Not all languages are going to be compiled."
+ elog "Please set LINGUAS to your preferred language(s)."
+ elog "Supported LINGUAS values are:"
+ elog "${LANGS}"
}
src_unpack() {
@@ -47,7 +47,7 @@ src_unpack() {
src_compile() {
strip-linguas ${LANGS}
local use_languages="additional ${LINGUAS}"
- einfo "Languages being compiled are: ${use_languages}"
+ elog "Languages being compiled are: ${use_languages}"
for m in Makefile.in Makefile.am ; do
sed -e "/^SUBDIRS/s/.*/SUBDIRS = ${use_languages}/g" \