summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Koltsov <maksbotan@gentoo.org>2014-01-08 09:46:23 +0000
committerMaxim Koltsov <maksbotan@gentoo.org>2014-01-08 09:46:23 +0000
commitc580660c59147dd64483c6ef77985cb9411aaa25 (patch)
tree3866c09070155646ac551b2836c2c21f1dc945d7 /app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild
parentBump to LeecChraft-0.6.60 release, thanks to 0xd34df00d. (diff)
downloadgentoo-2-c580660c59147dd64483c6ef77985cb9411aaa25.tar.gz
gentoo-2-c580660c59147dd64483c6ef77985cb9411aaa25.tar.bz2
gentoo-2-c580660c59147dd64483c6ef77985cb9411aaa25.zip
Bump to LeecChraft-0.6.60 release, thanks to 0xd34df00d.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key F8DBDADE)
Diffstat (limited to 'app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild')
-rw-r--r--app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild b/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild
new file mode 100644
index 000000000000..76134283041f
--- /dev/null
+++ b/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild,v 1.1 2014/01/08 09:46:23 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Allows other LeechCraft modules to register global shortcuts"
+
+SLOT="0"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ x11-libs/libqxt"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DWITH_GACTS_BUNDLED_QXT=OFF
+ )
+ cmake-utils_src_configure
+}