summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2007-07-18 17:51:03 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2007-07-18 17:51:03 +0000
commitec0eb4fe38b4de7d35db4ab7d35f64d2e2c60aa0 (patch)
tree2bab24aab42f2a9e75e2563cd7fb0998652c6c8c /app-misc/kanatest/kanatest-0.4.3.ebuild
parenttrue isn't always in /bin (diff)
downloadgentoo-2-ec0eb4fe38b4de7d35db4ab7d35f64d2e2c60aa0.tar.gz
gentoo-2-ec0eb4fe38b4de7d35db4ab7d35f64d2e2c60aa0.tar.bz2
gentoo-2-ec0eb4fe38b4de7d35db4ab7d35f64d2e2c60aa0.zip
Version bumped.
(Portage version: 2.1.2.9)
Diffstat (limited to 'app-misc/kanatest/kanatest-0.4.3.ebuild')
-rw-r--r--app-misc/kanatest/kanatest-0.4.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/kanatest/kanatest-0.4.3.ebuild b/app-misc/kanatest/kanatest-0.4.3.ebuild
new file mode 100644
index 000000000000..fe9a6e806779
--- /dev/null
+++ b/app-misc/kanatest/kanatest-0.4.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/kanatest/kanatest-0.4.3.ebuild,v 1.1 2007/07/18 17:51:03 matsuu Exp $
+
+inherit eutils
+
+DESCRIPTION="Visual flashcard tool for memorizing the Japanese Hiragana and Katakana alphabet"
+HOMEPAGE="http://clay.ll.pl/kanatest"
+
+SRC_URI="http://clay.ll.pl/kanatest/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+RDEPEND=">=x11-libs/gtk+-2.6
+ dev-libs/libxml2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+
+ doicon kanatest.svg
+ make_desktop_entry "${PN}" Kanatest "${PN}" "GNOME;Education;X-KDE-Edu-Language;"
+
+ dodoc AUTHORS ChangeLog README
+}