summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKenneth Prugh <ken69267@gentoo.org>2008-07-27 17:52:22 +0000
committerKenneth Prugh <ken69267@gentoo.org>2008-07-27 17:52:22 +0000
commit2c896e0f06fb28ae4de7159288cf65a23583c0c6 (patch)
tree05beb160b0a7d3db0f939b6702e1cecc8ea6e8b5 /app-misc/slashtime
parentstable on amd64 (diff)
downloadgentoo-2-2c896e0f06fb28ae4de7159288cf65a23583c0c6.tar.gz
gentoo-2-2c896e0f06fb28ae4de7159288cf65a23583c0c6.tar.bz2
gentoo-2-2c896e0f06fb28ae4de7159288cf65a23583c0c6.zip
add || die to ./configure
(Portage version: 2.2_rc3/cvs/Linux 2.6.25-gentoo-r4 x86_64)
Diffstat (limited to 'app-misc/slashtime')
-rw-r--r--app-misc/slashtime/ChangeLog6
-rw-r--r--app-misc/slashtime/slashtime-0.5.4.ebuild4
-rw-r--r--app-misc/slashtime/slashtime-0.5.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/app-misc/slashtime/ChangeLog b/app-misc/slashtime/ChangeLog
index 7519ea1dedf5..64a402447b17 100644
--- a/app-misc/slashtime/ChangeLog
+++ b/app-misc/slashtime/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-misc/slashtime
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/slashtime/ChangeLog,v 1.2 2008/07/27 15:35:13 ken69267 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/slashtime/ChangeLog,v 1.3 2008/07/27 17:52:22 ken69267 Exp $
+
+ 27 Jul 2008; Kenneth Prugh <ken69267@gentoo.org> slashtime-0.5.4.ebuild,
+ slashtime-0.5.5.ebuild:
+ add || die to ./configure
*slashtime-0.5.5 (27 Jul 2008)
diff --git a/app-misc/slashtime/slashtime-0.5.4.ebuild b/app-misc/slashtime/slashtime-0.5.4.ebuild
index f650ecad1596..fa399aabe74c 100644
--- a/app-misc/slashtime/slashtime-0.5.4.ebuild
+++ b/app-misc/slashtime/slashtime-0.5.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/slashtime/slashtime-0.5.4.ebuild,v 1.1 2008/06/29 17:18:15 ken69267 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/slashtime/slashtime-0.5.4.ebuild,v 1.2 2008/07/27 17:52:22 ken69267 Exp $
EAPI=1
JAVA_PKG_IUSE="source"
@@ -25,7 +25,7 @@ RDEPEND=">=virtual/jre-1.5
src_compile() {
# Handwritten in perl so not using econf
- ./configure --prefix=/usr
+ ./configure --prefix=/usr || die
emake || die "emake failed."
}
diff --git a/app-misc/slashtime/slashtime-0.5.5.ebuild b/app-misc/slashtime/slashtime-0.5.5.ebuild
index eb4abd802a27..855843069a36 100644
--- a/app-misc/slashtime/slashtime-0.5.5.ebuild
+++ b/app-misc/slashtime/slashtime-0.5.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/slashtime/slashtime-0.5.5.ebuild,v 1.1 2008/07/27 15:35:13 ken69267 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/slashtime/slashtime-0.5.5.ebuild,v 1.2 2008/07/27 17:52:22 ken69267 Exp $
EAPI=1
JAVA_PKG_IUSE="source"
@@ -25,7 +25,7 @@ RDEPEND=">=virtual/jre-1.5
src_compile() {
# Handwritten in perl so not using econf
- ./configure --prefix=/usr
+ ./configure --prefix=/usr || die
emake || die "emake failed."
}