summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2013-11-10 08:43:25 +0000
committerPacho Ramos <pacho@gentoo.org>2013-11-10 08:43:25 +0000
commit7e9285befa073cc3e625fca7c26ed1289ffd45e7 (patch)
tree95a86c7885b82ebfb3935e83d08857d535480869 /app-office/glabels/glabels-3.2.0.ebuild
parentStop building documentation since it is no longer compatible with recent vers... (diff)
downloadgentoo-2-7e9285befa073cc3e625fca7c26ed1289ffd45e7.tar.gz
gentoo-2-7e9285befa073cc3e625fca7c26ed1289ffd45e7.tar.bz2
gentoo-2-7e9285befa073cc3e625fca7c26ed1289ffd45e7.zip
Version bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
Diffstat (limited to 'app-office/glabels/glabels-3.2.0.ebuild')
-rw-r--r--app-office/glabels/glabels-3.2.0.ebuild43
1 files changed, 43 insertions, 0 deletions
diff --git a/app-office/glabels/glabels-3.2.0.ebuild b/app-office/glabels/glabels-3.2.0.ebuild
new file mode 100644
index 000000000000..6785a39a355f
--- /dev/null
+++ b/app-office/glabels/glabels-3.2.0.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/glabels/glabels-3.2.0.ebuild,v 1.1 2013/11/10 08:43:25 pacho Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit eutils gnome2
+
+DESCRIPTION="Program for creating labels and business cards"
+HOMEPAGE="http://www.glabels.org/"
+
+LICENSE="GPL-2 FDL-1.1 LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE="barcode eds"
+
+RDEPEND="
+ >=dev-libs/glib-2.28.2:2
+ >=x11-libs/gtk+-3.0.9:3
+ >=dev-libs/libxml2-2.7.8:2
+ >=gnome-base/librsvg-2.32.0:2
+ >=x11-libs/cairo-1.10.0
+ >=x11-libs/pango-1.28.1
+ barcode? (
+ >=app-text/barcode-0.98
+ >=media-gfx/qrencode-3.1 )
+ eds? ( >=gnome-extra/evolution-data-server-2.30.3 )
+"
+DEPEND="${RDEPEND}
+ app-text/scrollkeeper
+ app-text/docbook-xml-dtd:4.1.2
+ app-text/yelp-tools
+ dev-util/gtk-doc-am
+ >=dev-util/intltool-0.28
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome2_src_configure \
+ $(use_with eds libebook) \
+ --disable-static
+}