summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:42:39 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:42:39 +0000
commitb0abf24e05d3a1b0c2a78df482f5d5afb74b24fd (patch)
tree8381c0f7986803374f52f4fe943ecc8e516ab34f /app-shells/csh
parentwhitespace (diff)
downloadgentoo-2-b0abf24e05d3a1b0c2a78df482f5d5afb74b24fd.tar.gz
gentoo-2-b0abf24e05d3a1b0c2a78df482f5d5afb74b24fd.tar.bz2
gentoo-2-b0abf24e05d3a1b0c2a78df482f5d5afb74b24fd.zip
whitespace
(Portage version: 2.1.2.7)
Diffstat (limited to 'app-shells/csh')
-rw-r--r--app-shells/csh/csh-1.29-r2.ebuild4
-rw-r--r--app-shells/csh/csh-1.29-r3.ebuild4
-rw-r--r--app-shells/csh/csh-1.29-r4.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-shells/csh/csh-1.29-r2.ebuild b/app-shells/csh/csh-1.29-r2.ebuild
index ae7631fecc95..66a1d32ea88f 100644
--- a/app-shells/csh/csh-1.29-r2.ebuild
+++ b/app-shells/csh/csh-1.29-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r2.ebuild,v 1.13 2007/01/24 03:50:03 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r2.ebuild,v 1.14 2007/06/26 01:42:39 mr_bones_ Exp $
inherit flag-o-matic eutils ccc
@@ -76,7 +76,7 @@ src_compile() {
einfo "Adding flags required for succesful compilation..."
- # this should be easier than maintaining a patch.
+ # this should be easier than maintaining a patch.
append-flags -Dlint -w -D__dead="" -D__LIBC12_SOURCE__ -DNODEV="-1"
append-flags -DTTYHOG=1024 -DMAXPATHLEN=4096 -D_GNU_SOURCE
append-flags -D_DIAGASSERT="assert"
diff --git a/app-shells/csh/csh-1.29-r3.ebuild b/app-shells/csh/csh-1.29-r3.ebuild
index 6e432a4abf5a..12be6b12e8cf 100644
--- a/app-shells/csh/csh-1.29-r3.ebuild
+++ b/app-shells/csh/csh-1.29-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r3.ebuild,v 1.16 2007/01/24 03:50:04 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r3.ebuild,v 1.17 2007/06/26 01:42:39 mr_bones_ Exp $
inherit flag-o-matic eutils ccc
@@ -76,7 +76,7 @@ src_compile() {
einfo "Adding flags required for succesful compilation..."
- # this should be easier than maintaining a patch.
+ # this should be easier than maintaining a patch.
append-flags -Dlint -w -D__dead="" -D__LIBC12_SOURCE__ -DNODEV="-1"
append-flags -DTTYHOG=1024 -DMAXPATHLEN=4096 -D_GNU_SOURCE
append-flags -D_DIAGASSERT="assert"
diff --git a/app-shells/csh/csh-1.29-r4.ebuild b/app-shells/csh/csh-1.29-r4.ebuild
index 96f3f4bb9c04..b713565fa1d8 100644
--- a/app-shells/csh/csh-1.29-r4.ebuild
+++ b/app-shells/csh/csh-1.29-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r4.ebuild,v 1.2 2007/01/24 03:50:04 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r4.ebuild,v 1.3 2007/06/26 01:42:39 mr_bones_ Exp $
inherit flag-o-matic eutils ccc
@@ -75,7 +75,7 @@ src_compile() {
einfo "Adding flags required for succesful compilation..."
- # this should be easier than maintaining a patch.
+ # this should be easier than maintaining a patch.
append-flags -Dlint -w -D__dead="" -D__LIBC12_SOURCE__ -DNODEV="-1"
append-flags -DTTYHOG=1024 -DMAXPATHLEN=4096 -D_GNU_SOURCE
append-flags -D_DIAGASSERT="assert"