summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Ostorga <vostorga@gentoo.org>2009-10-23 15:40:54 +0000
committerVictor Ostorga <vostorga@gentoo.org>2009-10-23 15:40:54 +0000
commit04704ce48f17789cb4c476cf908302c9ba68a786 (patch)
tree0ae93441e6058dcaa87e5bdefac88b52551ec0df /app-shells/fish/fish-1.23.0.ebuild
parentAdding || die to make install (diff)
downloadgentoo-2-04704ce48f17789cb4c476cf908302c9ba68a786.tar.gz
gentoo-2-04704ce48f17789cb4c476cf908302c9ba68a786.tar.bz2
gentoo-2-04704ce48f17789cb4c476cf908302c9ba68a786.zip
Adding || die to emake install
(Portage version: 2.1.6.13/cvs/Linux i686)
Diffstat (limited to 'app-shells/fish/fish-1.23.0.ebuild')
-rw-r--r--app-shells/fish/fish-1.23.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-shells/fish/fish-1.23.0.ebuild b/app-shells/fish/fish-1.23.0.ebuild
index e9fcd19cad02..8072e2fdac8e 100644
--- a/app-shells/fish/fish-1.23.0.ebuild
+++ b/app-shells/fish/fish-1.23.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/fish/fish-1.23.0.ebuild,v 1.3 2009/02/09 22:18:05 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/fish/fish-1.23.0.ebuild,v 1.4 2009/10/23 15:40:54 vostorga Exp $
inherit base
@@ -33,7 +33,7 @@ src_compile() {
}
src_install() {
- emake DESTDIR="${D}" install
+ emake DESTDIR="${D}" install || die "make install failed"
}
pkg_postinst() {