summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-06-18 03:32:59 +0000
committerMike Frysinger <vapier@gentoo.org>2006-06-18 03:32:59 +0000
commitc50f97d37e257823af26568958c8e1bc6d53e4dc (patch)
tree2b8378b3df4103cda8e87f9404bfcb3c404ede51 /app-text/delta
parentVersion bump, bug 136415, expr patch bug 133934, thanks to Walter Meinl <wuno... (diff)
downloadgentoo-2-c50f97d37e257823af26568958c8e1bc6d53e4dc.tar.gz
gentoo-2-c50f97d37e257823af26568958c8e1bc6d53e4dc.tar.bz2
gentoo-2-c50f97d37e257823af26568958c8e1bc6d53e4dc.zip
stabilize
(Portage version: 2.1)
Diffstat (limited to 'app-text/delta')
-rw-r--r--app-text/delta/delta-20050913.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/app-text/delta/delta-20050913.ebuild b/app-text/delta/delta-20050913.ebuild
index 7ee6c824568d..d5a042f55d52 100644
--- a/app-text/delta/delta-20050913.ebuild
+++ b/app-text/delta/delta-20050913.ebuild
@@ -1,27 +1,26 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/delta/delta-20050913.ebuild,v 1.5 2006/05/15 04:59:47 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/delta/delta-20050913.ebuild,v 1.6 2006/06/18 03:32:59 vapier Exp $
MY_PV="${PV:0:4}.${PV:4:2}.${PV:6:2}"
DESCRIPTION="Heuristically minimizes interesting files"
HOMEPAGE="http://delta.tigris.org/"
SRC_URI="http://delta.tigris.org/files/documents/3103/25616/${PN}-${MY_PV}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-
IUSE=""
DEPEND="dev-lang/perl"
-S="${WORKDIR}"/${PN}-${MY_PV}
+S=${WORKDIR}/${PN}-${MY_PV}
src_compile() {
- emake CFLAGS="${CFLAGS}"
+ emake CFLAGS="${CFLAGS}" || die
}
src_install() {
- exeinto /usr/bin/
- cd "${S}"
- doexe delta multidelta topformflat
+ dobin delta multidelta topformflat || die
+ dodoc Readme
}