summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2009-01-28 18:42:42 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2009-01-28 18:42:42 +0000
commitb2a8f211f6e7316ca572ce934692443877ca1c4d (patch)
tree96c930ce98c39343a37da833a8fd78f03b0667aa /app-text/ebook-tools/ebook-tools-0.1.1.ebuild
parentBuild glibc with -U_FORTIFY_SOURCE. (diff)
downloadgentoo-2-b2a8f211f6e7316ca572ce934692443877ca1c4d.tar.gz
gentoo-2-b2a8f211f6e7316ca572ce934692443877ca1c4d.tar.bz2
gentoo-2-b2a8f211f6e7316ca572ce934692443877ca1c4d.zip
Add ebook-tools - missing dep for kde-4.2.0
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'app-text/ebook-tools/ebook-tools-0.1.1.ebuild')
-rw-r--r--app-text/ebook-tools/ebook-tools-0.1.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-text/ebook-tools/ebook-tools-0.1.1.ebuild b/app-text/ebook-tools/ebook-tools-0.1.1.ebuild
new file mode 100644
index 000000000000..48af13b66cce
--- /dev/null
+++ b/app-text/ebook-tools/ebook-tools-0.1.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/ebook-tools/ebook-tools-0.1.1.ebuild,v 1.1 2009/01/28 18:42:42 alexxy Exp $
+
+inherit cmake-utils
+
+DESCRIPTION="Tools for accessing and converting various ebook file formats."
+HOMEPAGE="http://sourceforge.net/projects/ebook-tools"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-libs/libxml2
+ dev-libs/libzip"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ cmake-utils_src_install
+ dodoc INSTALL README TODO
+}