summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2005-04-23 16:54:46 +0000
committerMamoru Komachi <usata@gentoo.org>2005-04-23 16:54:46 +0000
commitc609fc17396ec31e6e98e402b9470802935e95c2 (patch)
treee19c139184b1a5fdaa9c156838d20825b8408247 /app-text/flpsed/flpsed-0.3.4.ebuild
parentVersion bumped. This closes bug #88737. (diff)
downloadgentoo-2-c609fc17396ec31e6e98e402b9470802935e95c2.tar.gz
gentoo-2-c609fc17396ec31e6e98e402b9470802935e95c2.tar.bz2
gentoo-2-c609fc17396ec31e6e98e402b9470802935e95c2.zip
Version bumped; bug #89651.
(Portage version: 2.0.51.19)
Diffstat (limited to 'app-text/flpsed/flpsed-0.3.4.ebuild')
-rw-r--r--app-text/flpsed/flpsed-0.3.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-text/flpsed/flpsed-0.3.4.ebuild b/app-text/flpsed/flpsed-0.3.4.ebuild
new file mode 100644
index 000000000000..689f264ded50
--- /dev/null
+++ b/app-text/flpsed/flpsed-0.3.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/flpsed/flpsed-0.3.4.ebuild,v 1.1 2005/04/23 16:54:46 usata Exp $
+
+inherit flag-o-matic
+
+DESCRIPTION="Pseudo PostScript editor"
+HOMEPAGE="http://www.ecademix.com/JohannesHofmann/"
+SRC_URI="http://www.ecademix.com/JohannesHofmann/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/x11
+ >=x11-libs/fltk-1.1
+ virtual/ghostscript"
+
+src_compile() {
+ append-flags $(fltk-config --cxxflags)
+ append-ldflags $(fltk-config --ldflags)
+
+ econf || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc README ChangeLog NEWS
+}