summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStephanie J. Lockwood-Childs <wormo@gentoo.org>2005-05-30 23:17:31 +0000
committerStephanie J. Lockwood-Childs <wormo@gentoo.org>2005-05-30 23:17:31 +0000
commit6d62f235b1d179c84bd014df00e10ec87bc4b224 (patch)
tree54ffeee07229fa473a055943f6746d12f32fe891 /app-text/html401/html401-19991224-r2.ebuild
parentmultilib fixes (diff)
downloadgentoo-2-6d62f235b1d179c84bd014df00e10ec87bc4b224.tar.gz
gentoo-2-6d62f235b1d179c84bd014df00e10ec87bc4b224.tar.bz2
gentoo-2-6d62f235b1d179c84bd014df00e10ec87bc4b224.zip
mark ~ppc
(Portage version: 2.0.51.19)
Diffstat (limited to 'app-text/html401/html401-19991224-r2.ebuild')
-rw-r--r--app-text/html401/html401-19991224-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/html401/html401-19991224-r2.ebuild b/app-text/html401/html401-19991224-r2.ebuild
index bde9e8accc02..4cd4be13fa5b 100644
--- a/app-text/html401/html401-19991224-r2.ebuild
+++ b/app-text/html401/html401-19991224-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/html401/html401-19991224-r2.ebuild,v 1.2 2005/01/01 16:19:50 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/html401/html401-19991224-r2.ebuild,v 1.3 2005/05/30 23:17:31 wormo Exp $
inherit sgml-catalog eutils
@@ -10,7 +10,7 @@ SRC_URI="http://www.w3.org/TR/html401/html40.tgz"
S=${WORKDIR}
LICENSE="W3C"
SLOT="0"
-KEYWORDS="~x86 ~s390"
+KEYWORDS="~x86 ~s390 ~ppc"
IUSE=""
DEPEND="app-text/sgml-common"