summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMasatomo Nakano <nakano@gentoo.org>2002-12-10 10:41:14 +0000
committerMasatomo Nakano <nakano@gentoo.org>2002-12-10 10:41:14 +0000
commit3c9e8f8c0ee04c2528d48c80280511ecdf17dff8 (patch)
tree874e42dcb8224ede198254731a8eaee1fd888670 /app-text/lv/lv-4.49.4.ebuild
parentadded Header fields (diff)
downloadgentoo-2-3c9e8f8c0ee04c2528d48c80280511ecdf17dff8.tar.gz
gentoo-2-3c9e8f8c0ee04c2528d48c80280511ecdf17dff8.tar.bz2
gentoo-2-3c9e8f8c0ee04c2528d48c80280511ecdf17dff8.zip
Initial import. lv
Diffstat (limited to 'app-text/lv/lv-4.49.4.ebuild')
-rw-r--r--app-text/lv/lv-4.49.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/lv/lv-4.49.4.ebuild b/app-text/lv/lv-4.49.4.ebuild
new file mode 100644
index 000000000000..5a0e2375428a
--- /dev/null
+++ b/app-text/lv/lv-4.49.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/lv/lv-4.49.4.ebuild,v 1.1 2002/12/10 10:41:14 nakano Exp $
+
+MY_P=${PN}${PV//./}
+DESCRIPTION="Powerful Multilingual File Viewer"
+HOMEPAGE="http://www.ff.iij4u.or.jp/~nrt/lv/"
+SRC_URI="http://www.ff.iij4u.or.jp/~nrt/freeware/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="virtual/glibc"
+
+S=${WORKDIR}/${MY_P}/build
+
+src_compile() {
+ ../src/configure --prefix=/usr || die
+ emake || die
+}
+
+src_install() {
+ dodir /usr/{bin,lib,man}
+ dodir /usr/man/man1
+ make prefix=${D}/usr install || die
+}