summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2007-01-23 13:54:04 +0000
committerMichael Cummings <mcummings@gentoo.org>2007-01-23 13:54:04 +0000
commitb753d5c69d2df950d7f087e3caa3799181b9a7d9 (patch)
tree2559bbe79aa3e8ccc1dacc527bd248def8f86411 /app-text/po4a/po4a-0.30.ebuild
parentKeyworded ~sparc wrt #152713 (diff)
downloadgentoo-2-b753d5c69d2df950d7f087e3caa3799181b9a7d9.tar.gz
gentoo-2-b753d5c69d2df950d7f087e3caa3799181b9a7d9.tar.bz2
gentoo-2-b753d5c69d2df950d7f087e3caa3799181b9a7d9.zip
Bug 160531, version bump
(Portage version: 2.1.2-r1)
Diffstat (limited to 'app-text/po4a/po4a-0.30.ebuild')
-rw-r--r--app-text/po4a/po4a-0.30.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-text/po4a/po4a-0.30.ebuild b/app-text/po4a/po4a-0.30.ebuild
new file mode 100644
index 000000000000..adc6edf811a9
--- /dev/null
+++ b/app-text/po4a/po4a-0.30.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.30.ebuild,v 1.1 2007/01/23 13:54:04 mcummings Exp $
+
+inherit eutils perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://po4a.alioth.debian.org"
+SRC_URI="http://alioth.debian.org/frs/download.php/1864/${P}.tar.gz"
+#SRC_URI="mirror://debian/pool/main/p/po4a/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ app-text/openjade
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N
+ dev-lang/perl"
+DEPEND=">=dev-perl/module-build-0.28
+ ${RDEPEND}"
+
+SRC_TEST="do"
+
+src_compile() {
+ rm "${S}"/Makefile
+ perl-app_src_compile
+}