summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-29 20:46:58 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-29 20:46:58 +0000
commit71cc7c03e84d1dcad2868b7a03ce3d32e907f888 (patch)
tree3f74de4dec307a776397168417d1d73919dc1fe0 /dev-cpp
parentInclude a config file for easier usage of mysql-proxy. Upstream moved the bin... (diff)
downloadgentoo-2-71cc7c03e84d1dcad2868b7a03ce3d32e907f888.tar.gz
gentoo-2-71cc7c03e84d1dcad2868b7a03ce3d32e907f888.tar.bz2
gentoo-2-71cc7c03e84d1dcad2868b7a03ce3d32e907f888.zip
Delete older ebuilds.
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/gflags/gflags-0.7.ebuild35
-rw-r--r--dev-cpp/gflags/gflags-0.8.ebuild51
-rw-r--r--dev-cpp/gflags/gflags-1.1.ebuild51
3 files changed, 0 insertions, 137 deletions
diff --git a/dev-cpp/gflags/gflags-0.7.ebuild b/dev-cpp/gflags/gflags-0.7.ebuild
deleted file mode 100644
index de30b47d2f03..000000000000
--- a/dev-cpp/gflags/gflags-0.7.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-0.7.ebuild,v 1.4 2008/03/10 12:11:19 antarus Exp $
-
-inherit distutils
-
-DESCRIPTION="Google's C++ argument parsing library with python extensions."
-HOMEPAGE="http://code.google.com/p/google-gflags/"
-SRC_URI="http://google-gflags.googlecode.com/files/gflags-0.7.tar.gz"
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="python"
-
-DEPEND="python? ( dev-lang/python )"
-RDEPEND="${DEPEND}"
-
-src_compile() {
- econf || die "econf failed"
- emake || die "emake failed"
- if use python;
- then
- cd python
- distutils_src_compile
- fi
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
- if use python;
- then
- cd python
- distutils_src_install
- fi
-}
diff --git a/dev-cpp/gflags/gflags-0.8.ebuild b/dev-cpp/gflags/gflags-0.8.ebuild
deleted file mode 100644
index f4863e267a35..000000000000
--- a/dev-cpp/gflags/gflags-0.8.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-0.8.ebuild,v 1.2 2009/04/30 08:04:15 dev-zero Exp $
-
-EAPI="2"
-
-inherit python
-
-DESCRIPTION="Google's C++ argument parsing library with python extensions."
-HOMEPAGE="http://code.google.com/p/google-gflags/"
-SRC_URI="http://google-gflags.googlecode.com/files/${P}.tar.gz"
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="python"
-
-DEPEND="python? ( dev-lang/python )"
-RDEPEND="${DEPEND}"
-
-src_compile() {
- default
-
- if use python; then
- cd python
- python_version
- "${python}" setup.py build || die "python build failed"
- fi
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
-
- rm -r "${D}"/usr/share/doc/* || die "removing failed"
- AUTHORS ChangeLog NEWS README
- dohtml doc/*
-
- if use python; then
- cd python
- python_version
- "${python}" setup.py install --root="${D}" --no-compile || die "python install failed"
- python_need_rebuild
- fi
-}
-
-pkg_postinst() {
- python_mod_optimize
-}
-
-pkg_postrm() {
- python_mod_cleanup
-}
diff --git a/dev-cpp/gflags/gflags-1.1.ebuild b/dev-cpp/gflags/gflags-1.1.ebuild
deleted file mode 100644
index 02ef5d4d0cf1..000000000000
--- a/dev-cpp/gflags/gflags-1.1.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gflags/gflags-1.1.ebuild,v 1.1 2009/04/30 08:04:15 dev-zero Exp $
-
-EAPI="2"
-
-inherit python
-
-DESCRIPTION="Google's C++ argument parsing library with python extensions."
-HOMEPAGE="http://code.google.com/p/google-gflags/"
-SRC_URI="http://google-gflags.googlecode.com/files/${P}.tar.gz"
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="python"
-
-DEPEND="python? ( dev-lang/python )"
-RDEPEND="${DEPEND}"
-
-src_compile() {
- default
-
- if use python; then
- cd python
- python_version
- "${python}" setup.py build || die "python build failed"
- fi
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
-
- rm -rf "${D}"/usr/share/doc/*
- AUTHORS ChangeLog NEWS README
- dohtml doc/*
-
- if use python; then
- cd python
- python_version
- "${python}" setup.py install --root="${D}" --no-compile || die "python install failed"
- python_need_rebuild
- fi
-}
-
-pkg_postinst() {
- python_mod_optimize
-}
-
-pkg_postrm() {
- python_mod_cleanup
-}