summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2012-02-21 14:52:32 +0000
committerAgostino Sarubbo <ago@gentoo.org>2012-02-21 14:52:32 +0000
commit2848c151541350a156a286e0a449c45304aed178 (patch)
tree05be24253aed01aa5cfbe9e06718dcef477eea0b /dev-db/unixODBC
parentStable for amd64, wrt bug #400321 (diff)
downloadgentoo-2-2848c151541350a156a286e0a449c45304aed178.tar.gz
gentoo-2-2848c151541350a156a286e0a449c45304aed178.tar.bz2
gentoo-2-2848c151541350a156a286e0a449c45304aed178.zip
Stable for amd64, wrt bug #405059
(Portage version: 2.1.10.44/cvs/Linux x86_64)
Diffstat (limited to 'dev-db/unixODBC')
-rw-r--r--dev-db/unixODBC/ChangeLog5
-rw-r--r--dev-db/unixODBC/unixODBC-2.3.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-db/unixODBC/ChangeLog b/dev-db/unixODBC/ChangeLog
index e5b4434cac6c..3b4c28799c36 100644
--- a/dev-db/unixODBC/ChangeLog
+++ b/dev-db/unixODBC/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-db/unixODBC
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/ChangeLog,v 1.105 2012/01/23 08:14:27 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/ChangeLog,v 1.106 2012/02/21 14:52:32 ago Exp $
+
+ 21 Feb 2012; Agostino Sarubbo <ago@gentoo.org> unixODBC-2.3.1.ebuild:
+ Stable for amd64, wrt bug #405059
23 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> unixODBC-2.3.1.ebuild:
Despite ./configure --help giving --enable-driver-conf it's really
diff --git a/dev-db/unixODBC/unixODBC-2.3.1.ebuild b/dev-db/unixODBC/unixODBC-2.3.1.ebuild
index ee9df8ef84fd..b24751018c59 100644
--- a/dev-db/unixODBC/unixODBC-2.3.1.ebuild
+++ b/dev-db/unixODBC/unixODBC-2.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.3.1.ebuild,v 1.2 2012/01/23 08:14:27 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.3.1.ebuild,v 1.3 2012/02/21 14:52:32 ago Exp $
EAPI=4
inherit libtool
@@ -11,7 +11,7 @@ SRC_URI="http://ftp.unixodbc.org/pub/${PN}/${P}.tar.gz"
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris"
IUSE="+minimal odbcmanual static-libs"
RDEPEND=">=sys-devel/libtool-2.2.6b