summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Thomson <wltjr@gentoo.org>2006-10-19 20:11:13 +0000
committerWilliam Thomson <wltjr@gentoo.org>2006-10-19 20:11:13 +0000
commit1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2 (patch)
treed727ea8a298a399d279b1e62cf9809a3ae9bde6e /dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
parentversion bump (diff)
downloadgentoo-2-1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2.tar.gz
gentoo-2-1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2.tar.bz2
gentoo-2-1bfaf1cd7d0e334bf904dc9206cbbe2e8ccdaef2.zip
Got a little STRICT happy, oops
(Portage version: 2.1.2_pre3-r2)
Diffstat (limited to 'dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild')
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
index 9d90c0b32502..420961223317 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.5 2006/10/18 20:20:39 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.0.1.ebuild,v 1.6 2006/10/19 20:11:13 wltjr Exp $
inherit java-pkg-2
@@ -47,7 +47,7 @@ src_compile() {
local antflags="jars compile-native"
use doc && antflags="${antflags} javadocs"
use test && antflags="${antflags} -Dtests=true"
- JAVA_PKG_STRICT=true eant ${antflags}
+ eant ${antflags}
}
src_install() {