summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2002-09-27 03:02:52 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2002-09-27 03:02:52 +0000
commitdca13acc22fc4f448a2af40a4549c81272e67699 (patch)
treef1f2d2aa37a8449ef0ffba2bda4bf2471bb64ad8 /dev-java/sun-jdk
parentMasked updates VNC for testing (diff)
downloadgentoo-2-dca13acc22fc4f448a2af40a4549c81272e67699.tar.gz
gentoo-2-dca13acc22fc4f448a2af40a4549c81272e67699.tar.bz2
gentoo-2-dca13acc22fc4f448a2af40a4549c81272e67699.zip
resolves bug 8192
Diffstat (limited to 'dev-java/sun-jdk')
-rw-r--r--dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild4
-rw-r--r--dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild b/dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild
index 13bb48cfc3f8..691af85b4eec 100644
--- a/dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild
+++ b/dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild,v 1.1 2002/09/11 16:56:09 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.4.0-r6.ebuild,v 1.2 2002/09/27 03:02:52 mkennedy Exp $
. /usr/portage/eclass/inherit.eclass
inherit java
@@ -24,7 +24,7 @@ PROVIDE="virtual/jre-1.4
src_unpack() {
if [ ! -f ${DISTDIR}/${At} ] ; then
- die "Please download ${At} from ${HOMEPAGE} (select the \"Linux GNUZIP Tar shell script\" package format of the SDK) and move it to ${DISTDIR}. Note: You can find archived releases from http://java.sun.com/products/archive/"
+ die "Please download ${At} from ${HOMEPAGE} (select the \"Linux self-extracting file\" package format of the SDK) and move it to ${DISTDIR}. Note: You can find archived releases from http://java.sun.com/products/archive/"
fi
tail +336 ${DISTDIR}/${At} > install.sfx
chmod +x install.sfx
diff --git a/dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild b/dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild
index 91bfbf402097..fee6c88ef6ab 100644
--- a/dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild
+++ b/dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild,v 1.3 2002/09/07 13:13:01 karltk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.4.1_rc1.ebuild,v 1.4 2002/09/27 03:02:52 mkennedy Exp $
. /usr/portage/eclass/inherit.eclass
inherit java
@@ -24,7 +24,7 @@ PROVIDE="virtual/jre-1.4
src_unpack() {
if [ ! -f ${DISTDIR}/${At} ] ; then
- die "Please download ${At} from ${HOMEPAGE} (select the \"Linux GNUZIP Tar shell script\" package format of the SDK) and move it to ${DISTDIR}"
+ die "Please download ${At} from ${HOMEPAGE} (select the \"Linux self-extracting file\" package format of the SDK) and move it to ${DISTDIR}"
fi
tail +276 ${DISTDIR}/${At} > install.sfx
chmod +x install.sfx