summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-10-18 19:25:14 +0000
committerAron Griffis <agriffis@gentoo.org>2005-10-18 19:25:14 +0000
commitbfa2ff29ee58ef6a911dff579e49fd3b6e867a63 (patch)
tree7767704bb3b6dff4e0579b1e68541537d4a70d5f /dev-java/sun-jre-bin
parentFixed compilation problem with missing inttypes.h. (diff)
downloadgentoo-2-bfa2ff29ee58ef6a911dff579e49fd3b6e867a63.tar.gz
gentoo-2-bfa2ff29ee58ef6a911dff579e49fd3b6e867a63.tar.bz2
gentoo-2-bfa2ff29ee58ef6a911dff579e49fd3b6e867a63.zip
Respect the global USE=nsplugin instead of the local USE=browserplugin
(Portage version: 2.0.53_rc5)
Diffstat (limited to 'dev-java/sun-jre-bin')
-rw-r--r--dev-java/sun-jre-bin/ChangeLog8
-rw-r--r--dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild10
-rw-r--r--dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild10
-rw-r--r--dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild10
-rw-r--r--dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild10
-rw-r--r--dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild10
6 files changed, 32 insertions, 26 deletions
diff --git a/dev-java/sun-jre-bin/ChangeLog b/dev-java/sun-jre-bin/ChangeLog
index 2548bcaabb96..4db5b42c9705 100644
--- a/dev-java/sun-jre-bin/ChangeLog
+++ b/dev-java/sun-jre-bin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-java/sun-jre-bin
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/ChangeLog,v 1.32 2005/10/10 16:00:54 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/ChangeLog,v 1.33 2005/10/18 19:20:31 agriffis Exp $
+
+ 18 Oct 2005; Aron Griffis <agriffis@gentoo.org>
+ sun-jre-bin-1.4.2.08.ebuild, sun-jre-bin-1.4.2.08-r1.ebuild,
+ sun-jre-bin-1.4.2.09.ebuild, sun-jre-bin-1.5.0.04.ebuild,
+ sun-jre-bin-1.5.0.05.ebuild:
+ Respect the global USE=nsplugin instead of the local USE=browserplugin
*sun-jre-bin-1.5.0.05 (10 Oct 2005)
diff --git a/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild b/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild
index d06e005241f2..5fe0d543321d 100644
--- a/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild
+++ b/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild,v 1.6 2005/09/14 15:59:11 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08-r1.ebuild,v 1.7 2005/10/18 19:20:31 agriffis Exp $
inherit java eutils
@@ -15,7 +15,7 @@ SLOT="1.4"
LICENSE="sun-bcla-java-vm-1.4.2"
KEYWORDS="-* x86"
RESTRICT="fetch"
-IUSE="browserplugin mozilla"
+IUSE="nsplugin mozilla"
DEPEND=">=dev-java/java-config-1.1.5
sys-apps/sed"
@@ -85,7 +85,7 @@ src_install() {
dodoc CHANGES COPYRIGHT README LICENSE THIRDPARTYLICENSEREADME.txt
dohtml Welcome.html ControlPanel.html
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
local plugin_dir="ns610"
if has_version '>=sys-devel/gcc-3.2' ; then
plugin_dir="ns610-gcc32"
@@ -155,9 +155,9 @@ pkg_postinst () {
eerror "Some parts of Sun's JDK require virtual/x11 to be installed."
eerror "Be careful which Java libraries you attempt to use."
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE"
+ ewarn "has been renamed to 'nsplugin' please update your USE"
fi
}
diff --git a/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild b/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild
index 65317a4d7fdf..5568fcd17d48 100644
--- a/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild
+++ b/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild,v 1.6 2005/09/14 15:59:11 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.08.ebuild,v 1.7 2005/10/18 19:20:31 agriffis Exp $
inherit java eutils
@@ -15,7 +15,7 @@ SLOT="1.4"
LICENSE="sun-bcla-java-vm-1.4.2"
KEYWORDS="x86 -*"
RESTRICT="fetch"
-IUSE="browserplugin mozilla"
+IUSE="nsplugin mozilla"
DEPEND=">=dev-java/java-config-1.1.5
sys-apps/sed"
@@ -78,7 +78,7 @@ src_install() {
dodoc CHANGES COPYRIGHT README LICENSE THIRDPARTYLICENSEREADME.txt
dohtml Welcome.html ControlPanel.html
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
local plugin_dir="ns610"
if has_version '>=sys-devel/gcc-3.2' ; then
plugin_dir="ns610-gcc32"
@@ -147,9 +147,9 @@ pkg_postinst () {
echo
eerror "Some parts of Sun's JDK require virtual/x11 to be installed."
eerror "Be careful which Java libraries you attempt to use."
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE"
+ ewarn "has been renamed to 'nsplugin' please update your USE"
fi
}
diff --git a/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild b/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild
index b398c2f9a8b3..e27ec2451a87 100644
--- a/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild
+++ b/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild,v 1.2 2005/09/14 15:59:11 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.4.2.09.ebuild,v 1.3 2005/10/18 19:20:32 agriffis Exp $
inherit java eutils
@@ -15,7 +15,7 @@ SLOT="1.4"
LICENSE="sun-bcla-java-vm-1.4.2"
KEYWORDS="-* ~x86"
RESTRICT="fetch"
-IUSE="browserplugin mozilla"
+IUSE="nsplugin mozilla"
DEPEND=">=dev-java/java-config-1.1.5
sys-apps/sed"
@@ -85,7 +85,7 @@ src_install() {
dodoc CHANGES COPYRIGHT README LICENSE THIRDPARTYLICENSEREADME.txt
dohtml Welcome.html ControlPanel.html
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
local plugin_dir="ns610"
if has_version '>=sys-devel/gcc-3.2' ; then
plugin_dir="ns610-gcc32"
@@ -155,9 +155,9 @@ pkg_postinst () {
eerror "Some parts of Sun's JDK require virtual/x11 to be installed."
eerror "Be careful which Java libraries you attempt to use."
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE"
+ ewarn "has been renamed to 'nsplugin' please update your USE"
fi
}
diff --git a/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild b/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild
index 6802635b8cdc..48bb74c4c714 100644
--- a/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild
+++ b/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild,v 1.6 2005/09/14 15:59:11 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.04.ebuild,v 1.7 2005/10/18 19:20:32 agriffis Exp $
inherit java eutils
@@ -24,7 +24,7 @@ SLOT="1.5"
LICENSE="sun-bcla-java-vm"
KEYWORDS="~x86 ~amd64 -*"
RESTRICT="fetch"
-IUSE="browserplugin mozilla"
+IUSE="nsplugin mozilla"
DEPEND=">=dev-java/java-config-1.2
sys-apps/sed"
@@ -97,7 +97,7 @@ src_install() {
dodoc COPYRIGHT LICENSE README
dohtml Welcome.html
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
local plugin_dir="ns7-gcc29"
if has_version '>=sys-devel/gcc-3' ; then
plugin_dir="ns7"
@@ -176,9 +176,9 @@ pkg_postinst() {
eerror "Some parts of Sun's JRE require virtual/x11 and virtual/lpr to be installed."
eerror "Be careful which Java libraries you attempt to use."
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE"
+ ewarn "has been renamed to 'nsplugin' please update your USE"
fi
}
diff --git a/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild b/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild
index e4bb8a5811cf..3d1eda1fb4a1 100644
--- a/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild
+++ b/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild,v 1.1 2005/10/10 16:00:54 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jre-bin/sun-jre-bin-1.5.0.05.ebuild,v 1.2 2005/10/18 19:20:32 agriffis Exp $
inherit java eutils
@@ -24,7 +24,7 @@ SLOT="1.5"
LICENSE="sun-bcla-java-vm"
KEYWORDS="~x86 ~amd64 -*"
RESTRICT="fetch"
-IUSE="browserplugin mozilla"
+IUSE="nsplugin mozilla"
DEPEND=">=dev-java/java-config-1.2
sys-apps/sed"
@@ -105,7 +105,7 @@ src_install() {
dodoc COPYRIGHT LICENSE README
dohtml Welcome.html
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
local plugin_dir="ns7-gcc29"
if has_version '>=sys-devel/gcc-3' ; then
plugin_dir="ns7"
@@ -184,9 +184,9 @@ pkg_postinst() {
eerror "Some parts of Sun's JRE require virtual/x11 and virtual/lpr to be installed."
eerror "Be careful which Java libraries you attempt to use."
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE."
+ ewarn "has been renamed to 'nsplugin' please update your USE."
fi
}