summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-11 01:13:03 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-11 01:13:03 +0000
commit578832d6287cfa55a86e04b4c2e8377ff260c0d8 (patch)
tree173b9cea83b7cab8866b081db05c4e3aa517de7a /dev-lang/nhc98/nhc98-1.16.ebuild
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-578832d6287cfa55a86e04b4c2e8377ff260c0d8.tar.gz
gentoo-2-578832d6287cfa55a86e04b4c2e8377ff260c0d8.tar.bz2
gentoo-2-578832d6287cfa55a86e04b4c2e8377ff260c0d8.zip
repoman: fix leading whitespace
Diffstat (limited to 'dev-lang/nhc98/nhc98-1.16.ebuild')
-rw-r--r--dev-lang/nhc98/nhc98-1.16.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/nhc98/nhc98-1.16.ebuild b/dev-lang/nhc98/nhc98-1.16.ebuild
index b1fb5573dc76..94e4742a1475 100644
--- a/dev-lang/nhc98/nhc98-1.16.ebuild
+++ b/dev-lang/nhc98/nhc98-1.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/nhc98/nhc98-1.16.ebuild,v 1.5 2003/08/05 16:21:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/nhc98/nhc98-1.16.ebuild,v 1.6 2003/09/11 01:08:23 msterret Exp $
inherit eutils
@@ -55,16 +55,16 @@ pkg_postinst() {
einfo "Adjusting... hmakerc"
MACHINE=`/usr/bin/harch`
- /usr/bin/hmake-config \
+ /usr/bin/hmake-config \
/usr/lib/hmake/${MACHINE}/hmakerc add /usr/bin/nhc98
/usr/bin/hmake-config \
/usr/lib/hmake/${MACHINE}/hmakerc add nhc98 ||\
- einfo "(This error message is harmless)"
+ einfo "(This error message is harmless)"
/usr/bin/hmake-config \
/usr/lib/hmake/${MACHINE}/hmakerc \
default /usr/bin/nhc98
# remove temporary build version of nhc98 from config
- /usr/bin/hmake-config \
+ /usr/bin/hmake-config \
/usr/lib/hmake/${MACHINE}/hmakerc \
delete ${S}/script/nhc98
}