summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 13:46:04 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 13:46:04 +0000
commit5b234f86b5063d16ebaa93aaf29921071bf6e55e (patch)
treea74e871f9422fe65517278a8d547026939befaaa /dev-lang/python
parentsync IUSE (missing) (diff)
downloadgentoo-2-5b234f86b5063d16ebaa93aaf29921071bf6e55e.tar.gz
gentoo-2-5b234f86b5063d16ebaa93aaf29921071bf6e55e.tar.bz2
gentoo-2-5b234f86b5063d16ebaa93aaf29921071bf6e55e.zip
sync IUSE (+build), trim trailing whitespace
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.2.2.ebuild5
-rw-r--r--dev-lang/python/python-2.2.3-r5.ebuild4
2 files changed, 4 insertions, 5 deletions
diff --git a/dev-lang/python/python-2.2.2.ebuild b/dev-lang/python/python-2.2.2.ebuild
index cf1cbd492058..6471399ffd2b 100644
--- a/dev-lang/python/python-2.2.2.ebuild
+++ b/dev-lang/python/python-2.2.2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.2.ebuild,v 1.15 2004/07/02 04:30:36 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.2.ebuild,v 1.16 2004/07/14 13:46:04 agriffis Exp $
-IUSE="readline tcltk berkdb bootstrap"
+IUSE="berkdb bootstrap build readline tcltk"
PYVER_MAJOR="`echo ${PV} | cut -d '.' -f 1`"
PYVER_MINOR="`echo ${PV} | cut -d '.' -f 2`"
@@ -97,4 +97,3 @@ src_install() {
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
}
-
diff --git a/dev-lang/python/python-2.2.3-r5.ebuild b/dev-lang/python/python-2.2.3-r5.ebuild
index 6e22b97a5a98..e90f93822e3b 100644
--- a/dev-lang/python/python-2.2.3-r5.ebuild
+++ b/dev-lang/python/python-2.2.3-r5.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.3-r5.ebuild,v 1.23 2004/07/02 04:30:36 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.3-r5.ebuild,v 1.24 2004/07/14 13:46:04 agriffis Exp $
inherit flag-o-matic eutils python
-IUSE="ncurses gdbm readline tcltk berkdb build doc ssl"
+IUSE="berkdb bootstrap build doc gdbm ncurses readline ssl tcltk"
PYVER_MAJOR="`echo ${PV%_*} | cut -d '.' -f 1`"
PYVER_MINOR="`echo ${PV%_*} | cut -d '.' -f 2`"