summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 19:39:31 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 19:39:31 +0000
commitb55ee20cb00d4a275c4272379aaa49db351176ce (patch)
treebdad1c247ad9afd0aa3578a874bc53831a49c88b /dev-lang/python
parentAdded gcc34 patch. (Manifest recommit) (diff)
downloadgentoo-2-b55ee20cb00d4a275c4272379aaa49db351176ce.tar.gz
gentoo-2-b55ee20cb00d4a275c4272379aaa49db351176ce.tar.bz2
gentoo-2-b55ee20cb00d4a275c4272379aaa49db351176ce.zip
Switch to use epause and ebeep, bug #62950
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/ChangeLog6
-rw-r--r--dev-lang/python/python-2.3.3-r1.ebuild8
-rw-r--r--dev-lang/python/python-2.3.3.ebuild8
-rw-r--r--dev-lang/python/python-2.3.4.ebuild8
-rw-r--r--dev-lang/python/python-2.3.4_rc1.ebuild8
5 files changed, 13 insertions, 25 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 87b0c8a30716..440f0b44c6fc 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/python
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.110 2004/08/31 07:53:58 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.111 2004/09/06 19:39:31 ciaranm Exp $
+
+ 06 Sep 2004; Ciaran McCreesh <ciaranm@gentoo.org> python-2.3.3-r1.ebuild,
+ python-2.3.3.ebuild, python-2.3.4.ebuild, python-2.3.4_rc1.ebuild:
+ Switch to use epause and ebeep, bug #62950
31 Aug 2004; Guy Martin <gmsoft@gentoo.org> python-2.3.4.ebuild:
Removed useless -fPIC for hppa.
diff --git a/dev-lang/python/python-2.3.3-r1.ebuild b/dev-lang/python/python-2.3.3-r1.ebuild
index ac65adb9cd9e..c4638e1ec2ae 100644
--- a/dev-lang/python/python-2.3.3-r1.ebuild
+++ b/dev-lang/python/python-2.3.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3-r1.ebuild,v 1.20 2004/08/15 05:59:53 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3-r1.ebuild,v 1.21 2004/09/06 19:39:31 ciaranm Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -203,9 +203,5 @@ pkg_postinst() {
ewarn "Portage-2.0.49-r8 and below will continue to use python-2.2.x, so"
ewarn "think twice about uninstalling it, otherwise your system will break."
ewarn
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
+ ebeep 5
}
diff --git a/dev-lang/python/python-2.3.3.ebuild b/dev-lang/python/python-2.3.3.ebuild
index 90d02186d628..ede533b0fc35 100644
--- a/dev-lang/python/python-2.3.3.ebuild
+++ b/dev-lang/python/python-2.3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3.ebuild,v 1.28 2004/07/02 04:30:36 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3.ebuild,v 1.29 2004/09/06 19:39:31 ciaranm Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -167,9 +167,5 @@ pkg_postinst() {
ewarn "Portage-2.0.49-r8 and below will continue to use python-2.2.x, so"
ewarn "think twice about uninstalling it, otherwise your system will break."
ewarn
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
+ ebeep 5
}
diff --git a/dev-lang/python/python-2.3.4.ebuild b/dev-lang/python/python-2.3.4.ebuild
index b7b62018b580..a505be14c6a9 100644
--- a/dev-lang/python/python-2.3.4.ebuild
+++ b/dev-lang/python/python-2.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4.ebuild,v 1.10 2004/08/31 07:53:58 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4.ebuild,v 1.11 2004/09/06 19:39:31 ciaranm Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -193,9 +193,5 @@ pkg_postinst() {
ewarn "Portage-2.0.49-r8 and below will continue to use python-2.2.x, so"
ewarn "think twice about uninstalling it, otherwise your system will break."
ewarn
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
+ ebeep 5
}
diff --git a/dev-lang/python/python-2.3.4_rc1.ebuild b/dev-lang/python/python-2.3.4_rc1.ebuild
index 7c22f161776a..08a296e191b1 100644
--- a/dev-lang/python/python-2.3.4_rc1.ebuild
+++ b/dev-lang/python/python-2.3.4_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4_rc1.ebuild,v 1.9 2004/07/02 04:30:36 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.4_rc1.ebuild,v 1.10 2004/09/06 19:39:31 ciaranm Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -181,9 +181,5 @@ pkg_postinst() {
ewarn "Portage-2.0.49-r8 and below will continue to use python-2.2.x, so"
ewarn "think twice about uninstalling it, otherwise your system will break."
ewarn
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
- echo -ne "\a"; sleep 1
+ ebeep 5
}