summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2013-04-28 16:24:59 +0000
committerZac Medico <zmedico@gentoo.org>2013-04-28 16:24:59 +0000
commit6f358c6dcbb0a46a2ef16a6925248e98c143ffaf (patch)
tree66ebff0395f98330c166cfc6fc1a039f3de62989 /dev-lang
parentAdding epatch_user support, fixing bug #458982 (diff)
downloadgentoo-2-6f358c6dcbb0a46a2ef16a6925248e98c143ffaf.tar.gz
gentoo-2-6f358c6dcbb0a46a2ef16a6925248e98c143ffaf.tar.bz2
gentoo-2-6f358c6dcbb0a46a2ef16a6925248e98c143ffaf.zip
Bug #467648 - Refer to /etc/portage/make.conf, not /etc/make.conf.
(Portage version: 2.2.0_alpha173/cvs/Linux i686, signed Manifest commit with key 0xFDE8EF85AE5719A3)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/php/ChangeLog7
-rw-r--r--dev-lang/php/php-5.3.23.ebuild8
-rw-r--r--dev-lang/php/php-5.3.24.ebuild8
-rw-r--r--dev-lang/php/php-5.4.13.ebuild8
-rw-r--r--dev-lang/php/php-5.4.14.ebuild8
-rw-r--r--dev-lang/php/php-5.5.0_beta4.ebuild8
6 files changed, 26 insertions, 21 deletions
diff --git a/dev-lang/php/ChangeLog b/dev-lang/php/ChangeLog
index 26352ce6ec6c..1f8406a6d7a7 100644
--- a/dev-lang/php/ChangeLog
+++ b/dev-lang/php/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-lang/php
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.708 2013/04/25 16:41:21 axs Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/ChangeLog,v 1.709 2013/04/28 16:24:59 zmedico Exp $
+
+ 28 Apr 2013; Zac Medico <zmedico@gentoo.org> php-5.3.23.ebuild,
+ php-5.3.24.ebuild, php-5.4.13.ebuild, php-5.4.14.ebuild,
+ php-5.5.0_beta4.ebuild:
+ Bug #467648 - Refer to /etc/portage/make.conf, not /etc/make.conf.
25 Apr 2013; Ian Stakenvicius <axs@gentoo.org> ChangeLog:
updated manifest for php-5.5.0_beta4 , per bug #467232
diff --git a/dev-lang/php/php-5.3.23.ebuild b/dev-lang/php/php-5.3.23.ebuild
index ae49c756c000..365046df18c6 100644
--- a/dev-lang/php/php-5.3.23.ebuild
+++ b/dev-lang/php/php-5.3.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.23.ebuild,v 1.13 2013/04/13 20:46:03 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.23.ebuild,v 1.14 2013/04/28 16:24:59 zmedico Exp $
EAPI=5
@@ -875,8 +875,8 @@ pkg_postinst() {
fi
done
- elog "Make sure that PHP_TARGETS in /etc/make.conf includes php${SLOT/./-} in order"
- elog "to compile extensions for the ${SLOT} ABI"
+ elog "Make sure that PHP_TARGETS in /etc/portage/make.conf includes php${SLOT/./-}"
+ elog "in order to compile extensions for the ${SLOT} ABI"
elog
if ! use readline && use cli ; then
ewarn "Note that in order to use php interactivly, you need to enable"
@@ -885,7 +885,7 @@ pkg_postinst() {
elog
elog "This ebuild installed a version of php.ini based on php.ini-${PHP_INI_VERSION} version."
elog "You can chose which version of php.ini to install by default by setting PHP_INI_VERSION to either"
- elog "'production' or 'development' in /etc/make.conf"
+ elog "'production' or 'development' in /etc/portage/make.conf"
ewarn "Both versions of php.ini can be found in /usr/share/doc/${PF}"
# check for not yet migrated old style config dirs
diff --git a/dev-lang/php/php-5.3.24.ebuild b/dev-lang/php/php-5.3.24.ebuild
index e27d186c6a54..87cfb924b1f4 100644
--- a/dev-lang/php/php-5.3.24.ebuild
+++ b/dev-lang/php/php-5.3.24.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.24.ebuild,v 1.1 2013/04/11 10:28:46 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.3.24.ebuild,v 1.2 2013/04/28 16:24:59 zmedico Exp $
EAPI=5
@@ -781,8 +781,8 @@ pkg_postinst() {
fi
done
- elog "Make sure that PHP_TARGETS in /etc/make.conf includes php${SLOT/./-} in order"
- elog "to compile extensions for the ${SLOT} ABI"
+ elog "Make sure that PHP_TARGETS in /etc/portage/make.conf includes php${SLOT/./-}"
+ elog "in order to compile extensions for the ${SLOT} ABI"
elog
if ! use readline && use cli ; then
ewarn "Note that in order to use php interactivly, you need to enable"
@@ -791,7 +791,7 @@ pkg_postinst() {
elog
elog "This ebuild installed a version of php.ini based on php.ini-${PHP_INI_VERSION} version."
elog "You can chose which version of php.ini to install by default by setting PHP_INI_VERSION to either"
- elog "'production' or 'development' in /etc/make.conf"
+ elog "'production' or 'development' in /etc/portage/make.conf"
ewarn "Both versions of php.ini can be found in /usr/share/doc/${PF}"
elog
diff --git a/dev-lang/php/php-5.4.13.ebuild b/dev-lang/php/php-5.4.13.ebuild
index d8e555011d38..a1cfb29e40ee 100644
--- a/dev-lang/php/php-5.4.13.ebuild
+++ b/dev-lang/php/php-5.4.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.13.ebuild,v 1.13 2013/04/13 20:46:03 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.13.ebuild,v 1.14 2013/04/28 16:24:59 zmedico Exp $
EAPI=5
@@ -816,8 +816,8 @@ pkg_postinst() {
fi
done
- elog "Make sure that PHP_TARGETS in ${EPREFIX}/etc/make.conf includes php${SLOT/./-} in order"
- elog "to compile extensions for the ${SLOT} ABI"
+ elog "Make sure that PHP_TARGETS in ${EPREFIX}/etc/portage/make.conf includes php${SLOT/./-}"
+ elog "in order to compile extensions for the ${SLOT} ABI"
elog
if ! use readline && use cli ; then
ewarn "Note that in order to use php interactivly, you need to enable"
@@ -826,7 +826,7 @@ pkg_postinst() {
elog
elog "This ebuild installed a version of php.ini based on php.ini-${PHP_INI_VERSION} version."
elog "You can chose which version of php.ini to install by default by setting PHP_INI_VERSION to either"
- elog "'production' or 'development' in ${EPREFIX}/etc/make.conf"
+ elog "'production' or 'development' in ${EPREFIX}/etc/portage/make.conf"
elog "Both versions of php.ini can be found in ${EPREFIX}/usr/share/doc/${PF}"
elog
diff --git a/dev-lang/php/php-5.4.14.ebuild b/dev-lang/php/php-5.4.14.ebuild
index ebfbfa25e3b7..03ff1f178253 100644
--- a/dev-lang/php/php-5.4.14.ebuild
+++ b/dev-lang/php/php-5.4.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.14.ebuild,v 1.1 2013/04/11 10:28:46 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.4.14.ebuild,v 1.2 2013/04/28 16:24:59 zmedico Exp $
EAPI=5
@@ -767,8 +767,8 @@ pkg_postinst() {
fi
done
- elog "Make sure that PHP_TARGETS in ${EPREFIX}/etc/make.conf includes php${SLOT/./-} in order"
- elog "to compile extensions for the ${SLOT} ABI"
+ elog "Make sure that PHP_TARGETS in ${EPREFIX}/etc/portage/make.conf includes php${SLOT/./-}"
+ elog "in order to compile extensions for the ${SLOT} ABI"
elog
if ! use readline && use cli ; then
ewarn "Note that in order to use php interactivly, you need to enable"
@@ -777,7 +777,7 @@ pkg_postinst() {
elog
elog "This ebuild installed a version of php.ini based on php.ini-${PHP_INI_VERSION} version."
elog "You can chose which version of php.ini to install by default by setting PHP_INI_VERSION to either"
- elog "'production' or 'development' in ${EPREFIX}/etc/make.conf"
+ elog "'production' or 'development' in ${EPREFIX}/etc/portage/make.conf"
elog "Both versions of php.ini can be found in ${EPREFIX}/usr/share/doc/${PF}"
elog
diff --git a/dev-lang/php/php-5.5.0_beta4.ebuild b/dev-lang/php/php-5.5.0_beta4.ebuild
index 3383b72d29e5..403139d9aea9 100644
--- a/dev-lang/php/php-5.5.0_beta4.ebuild
+++ b/dev-lang/php/php-5.5.0_beta4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.0_beta4.ebuild,v 1.1 2013/04/25 11:00:17 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.0_beta4.ebuild,v 1.2 2013/04/28 16:24:59 zmedico Exp $
EAPI=5
@@ -747,8 +747,8 @@ pkg_postinst() {
fi
done
- elog "Make sure that PHP_TARGETS in ${EPREFIX}/etc/make.conf includes php${SLOT/./-} in order"
- elog "to compile extensions for the ${SLOT} ABI"
+ elog "Make sure that PHP_TARGETS in ${EPREFIX}/etc/portage/make.conf includes php${SLOT/./-}"
+ elog "in order to compile extensions for the ${SLOT} ABI"
elog
if ! use readline && use cli ; then
ewarn "Note that in order to use php interactivly, you need to enable"
@@ -757,7 +757,7 @@ pkg_postinst() {
elog
elog "This ebuild installed a version of php.ini based on php.ini-${PHP_INI_VERSION} version."
elog "You can chose which version of php.ini to install by default by setting PHP_INI_VERSION to either"
- elog "'production' or 'development' in ${EPREFIX}/etc/make.conf"
+ elog "'production' or 'development' in ${EPREFIX}/etc/portage/make.conf"
elog "Both versions of php.ini can be found in ${EPREFIX}/usr/share/doc/${PF}"
elog