summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Bienstman <pbienst@gentoo.org>2006-10-07 17:28:55 +0000
committerPeter Bienstman <pbienst@gentoo.org>2006-10-07 17:28:55 +0000
commit6d0e253dd90bd96dd6d16d5985a4f8f0bb4d0c36 (patch)
treefc91aaa0a01e6e0beec8f7a59f924a43b87087e4 /dev-libs/blitz/blitz-0.9.ebuild
parentAdd ~amd64. (diff)
downloadgentoo-2-6d0e253dd90bd96dd6d16d5985a4f8f0bb4d0c36.tar.gz
gentoo-2-6d0e253dd90bd96dd6d16d5985a4f8f0bb4d0c36.tar.bz2
gentoo-2-6d0e253dd90bd96dd6d16d5985a4f8f0bb4d0c36.zip
Add enable-shared.
(Portage version: 2.1.1)
Diffstat (limited to 'dev-libs/blitz/blitz-0.9.ebuild')
-rw-r--r--dev-libs/blitz/blitz-0.9.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-libs/blitz/blitz-0.9.ebuild b/dev-libs/blitz/blitz-0.9.ebuild
index 24247dd8ffd0..fae8741b7977 100644
--- a/dev-libs/blitz/blitz-0.9.ebuild
+++ b/dev-libs/blitz/blitz-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.9.ebuild,v 1.3 2006/09/05 04:54:57 tsunam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.9.ebuild,v 1.4 2006/10/07 17:28:55 pbienst Exp $
inherit eutils toolchain-funcs fortran
@@ -21,6 +21,7 @@ src_compile() {
local myconf
# ICC: if we've got it, use it
use icc && myconf="--with-cxx=icc" || myconf="--with-cxx=gcc"
+ myconf="${myconf} --enable-shared"
export CC=$(tc-getCC) CXX=$(tc-getCXX)
econf ${myconf} || die "econf failed"