summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2010-06-10 14:06:57 +0000
committerPatrick Lauer <patrick@gentoo.org>2010-06-10 14:06:57 +0000
commitab728d7772cb85faf7bfbdebb3d70894f7a3cf01 (patch)
treefc47b6b738bf87cd16c548500ffb99401e0810af /dev-libs/hashit/hashit-0.9.7.ebuild
parentInitial import of ucode for IWL 6000 series cards. (diff)
downloadgentoo-2-ab728d7772cb85faf7bfbdebb3d70894f7a3cf01.tar.gz
gentoo-2-ab728d7772cb85faf7bfbdebb3d70894f7a3cf01.tar.bz2
gentoo-2-ab728d7772cb85faf7bfbdebb3d70894f7a3cf01.zip
Bump, fix of pkgconfig bits. Thanks to dabbott for the patch, fixes #321533
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-libs/hashit/hashit-0.9.7.ebuild')
-rw-r--r--dev-libs/hashit/hashit-0.9.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-libs/hashit/hashit-0.9.7.ebuild b/dev-libs/hashit/hashit-0.9.7.ebuild
new file mode 100644
index 000000000000..ca1a5ce2afb2
--- /dev/null
+++ b/dev-libs/hashit/hashit-0.9.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/hashit/hashit-0.9.7.ebuild,v 1.1 2010/06/10 14:06:57 patrick Exp $
+
+EAPI=3
+
+inherit cmake-utils eutils
+
+DESCRIPTION="Generic hash library implemented in C which supports multiple collision handling methods."
+HOMEPAGE="http://www.pleyades.net/david/hashit.php"
+SRC_URI="http://www.pleyades.net/david/projects/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE="debug"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-pkgconfig.patch"
+}