summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron W. Swenson <titanofold@gentoo.org>2013-04-06 14:11:15 +0000
committerAaron W. Swenson <titanofold@gentoo.org>2013-04-06 14:11:15 +0000
commit03db70348167ee7958a64a05fa4f563fe2bfa342 (patch)
tree4eb8d8a540d209fa42af5560a1b6d9a8dce4def1 /dev-libs
parentBug #459234 - Deprecate python-selinux (module is offered through Portage) (diff)
downloadgentoo-2-03db70348167ee7958a64a05fa4f563fe2bfa342.tar.gz
gentoo-2-03db70348167ee7958a64a05fa4f563fe2bfa342.tar.bz2
gentoo-2-03db70348167ee7958a64a05fa4f563fe2bfa342.zip
version bump
(Portage version: 2.1.11.55/cvs/Linux x86_64, signed Manifest commit with key D1BBFDA0)
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/freexl/ChangeLog9
-rw-r--r--dev-libs/freexl/freexl-1.0.0e.ebuild30
2 files changed, 37 insertions, 2 deletions
diff --git a/dev-libs/freexl/ChangeLog b/dev-libs/freexl/ChangeLog
index 8fe40c4aca5a..8b983856324d 100644
--- a/dev-libs/freexl/ChangeLog
+++ b/dev-libs/freexl/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-libs/freexl
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/freexl/ChangeLog,v 1.4 2012/12/01 22:36:07 scarabeus Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/freexl/ChangeLog,v 1.5 2013/04/06 14:11:15 titanofold Exp $
+
+*freexl-1.0.0e (06 Apr 2013)
+
+ 06 Apr 2013; Aaron W. Swenson <titanofold@gentoo.org> +freexl-1.0.0e.ebuild:
+ version bump
*freexl-1.0.0d (01 Dec 2012)
diff --git a/dev-libs/freexl/freexl-1.0.0e.ebuild b/dev-libs/freexl/freexl-1.0.0e.ebuild
new file mode 100644
index 000000000000..37edec564efa
--- /dev/null
+++ b/dev-libs/freexl/freexl-1.0.0e.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/freexl/freexl-1.0.0e.ebuild,v 1.1 2013/04/06 14:11:15 titanofold Exp $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Simple XLS data extraction library"
+HOMEPAGE="http://www.gaia-gis.it/gaia-sins/"
+SRC_URI="http://www.gaia-gis.it/gaia-sins/${PN}-sources/${P}.tar.gz"
+
+LICENSE="MPL-1.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="static-libs"
+
+DEPEND="virtual/libiconv"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf \
+ $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+
+ prune_libtool_files --all
+}