summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-27 15:36:32 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-27 15:36:32 +0000
commit4be7b752f3d57396d19af0a5c9e95e1f50e0b4c7 (patch)
tree500143aef7c9077d665c32debaa74085290783af /dev-libs
parentFixed po/Makefile.in.in and locale installation (diff)
downloadgentoo-2-4be7b752f3d57396d19af0a5c9e95e1f50e0b4c7.tar.gz
gentoo-2-4be7b752f3d57396d19af0a5c9e95e1f50e0b4c7.tar.bz2
gentoo-2-4be7b752f3d57396d19af0a5c9e95e1f50e0b4c7.zip
Changed prefix=${D}/usr to DESTDIR=${D} in install and added docs
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/expat/expat-1.95.1-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-libs/expat/expat-1.95.1-r1.ebuild b/dev-libs/expat/expat-1.95.1-r1.ebuild
new file mode 100644
index 000000000000..398fdcd68dc9
--- /dev/null
+++ b/dev-libs/expat/expat-1.95.1-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/expat/expat-1.95.1-r1.ebuild,v 1.1 2001/02/27 15:36:32 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="XML parsing libraries"
+SRC_URI="http://download.sourceforge.net/expat/${A}"
+HOMEPAGE="http://expat.sourceforge.net"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr
+ try pmake
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+ #try make prefix=${D}/usr install
+ dodoc COPYING Changes MANIFEST README
+ docinto html
+ dodoc doc/*
+}
+
+
+